Hur får jag ez drummer att fungera med logic.

Tråden skapades och har fått 16 svar. Det senaste inlägget skrevs .
1

Jag har instalerat ex drummer + cocktail tillägget.

De ligger som både .vst och .component fil på min dator. Men jag hittar dem inte innifrån logic. Logiskt sett borde de ligga under flerkanalsinstrument men där ligger det inte.
sitter på en intel imac

  • Medlem
  • 2007-06-08 22:42

Har du senaste versionen eller har du installerat direkt från skivan?
EZ drummer blev kompatibel med intel-mac vid version 1.03 om jag inte missminner mig.

Efter installation finner du den mycket riktigt under flerkanalsinstrument eller Stereo (beroende på om du vill ha stereo eller multi...)

Uppdateringen ska finnas hos Toontrack.

/P

Jag installerade det direkt ifrån skivan. Ska kolla på deras hemsida efter uppdateringar.

Du kan behöva köra en refresh på dina AU pluggar, gå upp i menyn i logic och välj AU Plug In Manager eller vad den nu heter, när det programmet startas kör du bara en update.

Jag körde en ny scan på Au och sen dök Ez upp som multiinstrument.
Allt funkar som det ska. Bara att skapa aux:ar, adresssera och köra!

Jag får det inte heller att funka. Jag kör på intel-mac med osx leopard med logic express.
Ngn som kan hjälpa mig?

  • Medlem
  • Stockholm
  • 2008-08-13 23:38
Ursprungligen av nordin86:

Jag får det inte heller att funka. Jag kör på intel-mac med osx leopard med logic express.
Ngn som kan hjälpa mig?

VAD får du inte att funka? Får du inte upp pluggen alls eller funkar inte multichannel?

Vilken Logicversion?
Vilken version av EzDrummer?
Vilken version av 10.5?

Det SKALL bara funka...

precis jag får inte upp pluggen alls.
jag har verson 10.5.4 med logic 8.
jag är dock lite osäker på vilken version det är med tror det är 1.1 eller nått sånt.

  • Medlem
  • Stockholm
  • 2008-08-15 12:26
Ursprungligen av nordin86:

precis jag får inte upp pluggen alls.
jag har verson 10.5.4 med logic 8.
jag är dock lite osäker på vilken version det är med tror det är 1.1 eller nått sånt.

Om du inte redan gjort det så gör det igen, kör Audio Units Manager och om du hittar Ezdrummer där så kryssa i den, är den redan ikryssad så kryssa ur den och sedan kryssar du i den igen. Får du något felmeddelande?

Dyker Ezdrummer inte ens upp i listan (i Audio Units Managern) så är det nåt fel på installationen, installera pluggen igen.

Jag har intallerat den flera gånger och kört audio units manager ett flertal gånger men det ser inte ljust ut.
filerna hamnar i Library/Audio/Plug-ins. Är dte rätt?
Eller kan dte vara fel version av ez drummer? Vilken version är rätt?

  • Medlem
  • Stockholm
  • 2008-08-15 23:14
Ursprungligen av nordin86:

Jag har intallerat den flera gånger och kört audio units manager ett flertal gånger men det ser inte ljust ut.
filerna hamnar i Library/Audio/Plug-ins. Är dte rätt?
Eller kan dte vara fel version av ez drummer? Vilken version är rätt?

.component-filen skall hamna under Library/Audio/PlugIns/Components/

Har du något annat program du kan testa med? Typ: RAX, Peak, DP eller nåt (som läser audio units)?

Jag kör version 1.1, funkar hos mig.

Funkar den stand-alone?

Har du installerat från DVD:n först och sedan laddat ner och kört uppdateringen från Toontrack?

  • Medlem
  • Stockholm
  • 2008-08-15 23:28

Kollade precis på Toontrack.com, senaste versionen är 1.1.4. Jag skulle nog testa den om jag vore du.

Jag använder inte ezDrummer sedan Superior 2.0 kom så jag kan inte uttala mig om skillnaden mellan ezdr 1.1 och 1.1.4.

får nog göra det. tack för hjälpen.

Vart letar du efter pluggen?

I instrument-listan ligger den under AU Instruments->Toontrack->EZDrummer

För har du kört AU manager osv så ska det funka...

yes funkar bra nu. fick uppdatera pluggen.
tack!

  • Medlem
  • Göteborg
  • 2008-09-15 10:33

Jag får inte ezdrummer att fungera alls med Logic efter ominstallation
Kör med Superior drummer nu och ezd DFH för låtskissning, allt gammalt går ju att importera rakt av så funkar kanon

Får du inte upp pluggen så beror nog det på att du måste uppdatera.
Så var det för mig iaf och jag kör med Superior 2.

1
Bevaka tråden