3G-modem från Telenor fungerar ej!

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Borås
  • 2007-06-05 20:48

Fick med ett 3g modem från telenor när jag beställde nytt bredband som jag kan använda tills bredbandet kommer igång. jag har installerat drivrutinerna och ställt in i nätverksinställningar som de står att man ska göra. Men får de ej att fungera. de kommer ett felmeddelande där de står att jag ska se över nätverksinställningarna. Jag ser ju att modemet får kontakt med nätet, men ändå vill den inte ansluta. någon som haft liknande problem eller kan tipsa mig om en lösning?
Brukar ju vara plug and play med mac, men tydligen inte här. Telenor personalen är ju inte utbildande i mac heller så jag får ju ingen mer hjälp än manualen för mac, jag gör precis som de står där men fungerar inte ändå

  • Medlem
  • Jönköping
  • 2007-06-05 20:56

Antar att det är USB varianten. Om du har läst manualen på internet så stämmer inte APNet.

Testa skriv in "internet.vodafone.com" eller "internet.vodafone.net" som APN, det bör fungera. Jag brukar använda mig av den.

Samt att du behöver nummer *99# som den skall ringa upp.

  • Medlem
  • Borås
  • 2007-06-05 21:42
Ursprungligen av Dippaz:

Antar att det är USB varianten. Om du har läst manualen på internet så stämmer inte APNet.

Testa skriv in "internet.vodafone.com" eller "internet.vodafone.net" som APN, det bör fungera. Jag brukar använda mig av den.

Samt att du behöver nummer *99# som den skall ringa upp.

jepp, usb varianten!

Ska testa de, de står annars att man ska skriva in internet.telenor.se, men de funkar alltså inte? skumt.. men vart ändrar man vilket nummer den ska ringa upp då?

  • Medlem
  • Jönköping
  • 2007-06-05 23:05

http://www.tre.se/templates/Sporg3_03.aspx?id=27984, ta filerna därifrån och gör om från början. Det skall ställa in sig själv när du kör "APN installeraren".

Gå annars in under "Öppna nätverksanslutningar". Jag brukar ställa in det manuellt till de kunder som använder mac för smidighetens skull.

Där borde du se "HUAWEI Mobile", gå in där och väl i fliken konfiguration, redigera inställningar, och där knappar du in de du vill använda. Tips är att klicka i Visa modemstatus i menyraden bara för att enkelt kunna ansluta och koppla ifrån.

  • Medlem
  • Borås
  • 2007-06-06 09:08

Fungerar de även fast jag kör telenor/bredbandsbolagets grejer? Jag ska tydligen surfa gratis hela sommaren genom deras 3g usb modem.

ska testa detta då om du säger de ska fungera till telenor också, tackar!

  • Medlem
  • Borås
  • 2007-06-06 09:20

huaweiapp vägrade den köra, är de nåt problem?

vilket apn skulle jag köra på då och vart ändrar man numret som den skulle ringa upp?

sorry om de är mycket frågor, men blir knäpp på detta..

  • Medlem
  • Växjö
  • 2007-06-06 09:40

Du gör det med huaweiapp.

Ladda ner det senaste från Tele2 istället. Det har jag fått att fungera. Programmet som följde med på skivan kraschade även för mig, men när jag laddade ner den senaste versionen från Tele2 var det lungt.

  • Medlem
  • Jönköping
  • 2007-06-06 10:31

Som sagt, så länge du skriver in rätt APN med huaweiapp så ska det fungera utan problem

  • Medlem
  • Borås
  • 2007-06-06 17:03

fick telenors grejer att funka nu. med deras program och drivrutiner. även deras apn. de som krävdes var att skriva i *99# i nätverksinställningarna. sjukt, man fick ingen sån hjälp alls från telenor. apa kasst. men nu är de igång iaf

tackar för hjälpeen, annars hade detta aldrig funkat!

  • Medlem
  • Jönköping
  • 2007-06-06 20:53

Kul att det fungerar! Telenor har noll koll på just den här biten. Finns några på ÅF kanalens tekniksupport som kan mac men det är typ 2 personer

  • Medlem
  • Borås
  • 2007-06-07 11:24
Ursprungligen av Dippaz:

Kul att det fungerar! Telenor har noll koll på just den här biten. Finns några på ÅF kanalens tekniksupport som kan mac men det är typ 2 personer

nä dom är helt värdelösa! Man får ju inte ens de 2 viktigaste uppgifterna för att ta sig ut på nätet i paketet.

Det finns nya drivisar nu som verkar fungera bättre : http://www.telenor.se/211.jsp?faq_id=148451 verkar fungera bättre.

Något jag kan undra över är :

Man får sitt USB-modem (med drivrutiner för windows) för att man skall kunna surfa för att man har inget internet.
Blir hänvisad till en websida för att ladda ner drivisar för sitt mobila bredband. Det tycker jag är lite moment 22.
Visst, alla ens polare har ju internet och man kan knalla dit och ladda ner den men det blir ju lite fel tycker jag när man skall komma igång med sitt "trådlösa internet"

Jaja, nya drivisar som borde fungerar bättre..

Mvh

  • Medlem
  • Nykvarn
  • 2007-08-18 19:42

Skrev du in *99# på alternativt telefonnummer då eller vart skrev du in det?

1
Bevaka tråden