Findern 170% cpu?

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Lund
  • 2007-05-31 10:04

Tjena detta är något som dykt upp 2 ggr sedan (tror jag) nya patchen till itunes och quicktime, det blir så att fläkten börjar tjuta en massa utan anledning (som när man kör en massa rosettagrejer) och jag ser att processorn är belastad ca 30% totalt, men när jag kikar på finder så visar den mellan 100-170% cpubelastning i aktivitetskontrollen.

Bifogar en bild där den står på runt 90% här...

Frågan är vad detta kan bero på då? Känns som det är något speciellt som utlöser det då första gången det inträffade så räckte det inte att avsluta findern utan var tvungen att boota om. Andra gången däremot räckte det med att avsluta findern så lugnade den ner sig... Det slog mig även att det här har börjat inträffa sen jag började använda smarta mappar, kan det vara korelaterat?

MvH Oskar

Kan vara så att Finders inställningsfil blivit korrupt.
Pröva att slänga com.apple finder.plist
Finns i din Hemmamapp > Bibliotek> Preferencer
starta om datorn

  • Medlem
  • Stockholm
  • 2007-05-31 15:15

Har du dubbla (eller fler) cores, räknar operativsystemet varje core som en egen cpu. 2 cores ger dig alltså 200% att utnyttja. Det är alltså PER CORE, inte systemets utilisering per se man menar.

  • Medlem
  • Lund
  • 2007-05-31 16:01

Jo jag har ju dubbla cores, men att findern skulle använda 170% av ett C2D-system är ju absurt så något fel är det, skall se om det uppkommer igen annars får jag prova Pocahontas lösning.

  • Medlem
  • Stockholm
  • 2007-07-22 16:41

wosk: har du löst det? har nämligen exakt samma problem sen en knapp vecka tillbaka. =/

  • Medlem
  • Stockholm
  • 2007-07-22 16:46

det verkar som att den varvar upp när jag öppnar ett finderfönster och sen markerar en film, som den sen previewar i finderfönstret. den lugnar ner sig ett tag efter att jag stängt finderfönstret. but still. högst irriterande och kräver ett botemedel.

  • Medlem
  • Lund
  • 2007-07-31 13:17
Ursprungligen av 655321:

det verkar som att den varvar upp när jag öppnar ett finderfönster och sen markerar en film, som den sen previewar i finderfönstret. den lugnar ner sig ett tag efter att jag stängt finderfönstret. but still. högst irriterande och kräver ett botemedel.

Helt klart, jag har inte fått felet sen jag slutade föra med flerkolumnsvy i findern.

  • Medlem
  • Stockholm
  • 2007-07-24 17:13

nada?

1
Bevaka tråden