Problem med ljud i CS

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Jönköping
  • 2007-05-29 22:45

Installerade bootcamp på min iMac24" här om dagen och nu skulle jag ha lite tidsfördriv. Installerade steam och fixade fram CS, men..!! Allt flyter på kalas bra med full grafik och alla ljud låter som de skall förutom mina egna!

Mina ljud blir speedade, låter flera ggr om. För att göra ett exempel så låter Ak:n som en minigun och glocken med enkel skott låter som 3 skott även om jag bara skjuter ett..

Ha sett att det va nån annan som hade samma problem men hittar inte tråden eller någon lösning på det hela.. HJÄLP!?!

  • Medlem
  • Lund
  • 2007-05-30 11:19

Samma problem som längre ner i tråden här: http://www.99.se/allt-om-spel/217153-problem-med-battlefield-1942-intel-imac.html

Dock inga svar där heller :/

  • Medlem
  • Jönköping
  • 2007-05-30 12:11

Just det där problemet fanns ju även i PC världen så det var inget nytt... Men mitt problem kvarstår ju tyvärr.. läste att man skulle kolla Midi värdena att de står på 44100Hz men det har jag inte kollat än.. hoppas att det står fel så problemet är löst..

Det som förbryllar mig är att ALLA andra ljud inte är speedade utan endast mina egna.. Och det är ju väldigt skumt, alla ljud borde ju lida av samma symptom imo.

problem med ljud macbook pro

Hje alla kamarater
Jag har istallerat windows vista i min macbook pro men har ingen ljud på vista system
har ringt både apple och microsoft har inte fått lösning på tre dagar skulle nån kunne vara snäll hjälpa mig på nåt sätt

  • Oregistrerad
  • 2007-11-09 18:55

Låter faktiskt med som det är fel på dina filer. Har du testat och spela mp3 filerna i mediaspelaren på windows exempelvis?

1
Bevaka tråden