Airport Extreme vägrar fungera

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Försöker installera en Airport Extreme på mitt Netgear nätverk.

I det medföljande programmet så hittas enheten.
Sen följer följande steg:

Datorn kopplas ifrån det normala trådlösa och ansluts till AE nätverket
Jag ställer in att den ska ansluta till mitt Netgear trådlösa och anger WEP-nyckeln.

Sen startas den om, och sen ska programmet ansluta till mitt vanliga nätverk men lyckas inte.
Så jag får ansluta manuellt.

Airport Extreme enheten har ett stadigt gult ljus och inget fungerar.

Nån som har någon ide vad det kan vara?

Har testat att sätta $ framför WEP-nyckeln och en massa andra tips (som inte står i den medföljande manualen)

  • Medlem
  • Sollentuna
  • 2007-05-28 22:29

jag kör en Airport Express mot en Netgear WGR614v6 utan problem. Som du kanske vet så går det inte att köra med WDS då Netgear WGR614v6 saknar stöd för detta. Men åter till huvudprogrammet... Det som jag inte känner igen är att du tappar kontakten med din Netgear och ansluts till din Airport. Dock skulle detta kunna förklaras med hur du har ställt in din Airport i Network vad gäller preferred networks.

Kan du ge lite skärmdumpar (som en annan 99:are gjorde i en annan tråd) på dina inställningar för Airport Extreme? Själv har jag sagt att den ska "Join an Existing Wireless Network (Wireless Client)" och namnet på min Netgear samt WPA2 (i mitt fall) under fliken AirPort. Och under fliken Internet står det Connect Using: "Wireless Network" åtföljt at TCP/IP-inställningar för manuell IP med nätmask, router, dns etc.

Det var en Airport Express jag menade...blandade ihop namnen. (Då även Apple verkar göra det i installationsmanualen)

Men hur ställer man in den på att inte använda WDS?

  • Medlem
  • Sollentuna
  • 2007-05-29 15:16

Connect Using: Wireless Network.

1
Bevaka tråden