Raid sönder

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2007-05-20 20:24

Hej,
Har en mac pro med 2x250 Gig SATA-II diskar som jag kör som Software Raid-0 under OSX 10.4.9 - På sista tiden har jag mest kört windows Vista så jag spelat ganska mycket spel - Nu när boota OSX för första gången på ett tag så började hårddiskarna rassla som tusan vid uppstart. Alla diskarna var monterade (5 st). Men efter en stund så försvann min RAID 0 disk. Det verkar inte som Skivverktyg varken kan analysera eller reparera den och mina 500 Gig som låg där verkar vara spårlöst försvunna.

Hur i helsike reparerar man diskar på en mac? inga verktyg finns ju med? Vad ska man köra?

  • Medlem
  • Stockholm
  • 2007-05-20 20:50

Diskwarrior och Techtool Pro är poppis.
Hoppas det löser sig!

  • Medlem
  • Stockholm
  • 2007-05-21 00:49

om det är en av diskarna som packat ihop är all data förlorad på raid-0, så testa om inte annat om du kan få liv i dem eller känner inte macen av dem alls?

Ursprungligen av studiox:

Hur i helsike reparerar man diskar på en mac? inga verktyg finns ju med? Vad ska man köra?

Eh, Skivverktyg kanske? Men det låter som ett hårdvarufel, så jag tvivlar på att du kan rädda din raid-0 ens om du kompletterar med DiskWarrior. Du kan ju iofs prova att lågnivåformatera båda diskarna och sätta upp en ny raid-0 och se om det fungerar...

Om en RAID-0 slutat svara måste du börja med skivverktyget - DiskWarrior och TechTool kan inte fixa själva RAID-funktionen.

Ser du dom fysiska diskarna i vänsterkanten i Skivverktyget. Om en disk saknas har den slutat svara och det tyder på hårdvarufel. Om båda diskarna finns där kan du klicka på RAID-volymen och se vad den säger. Eventuellt finns möjligheten att göra "Rebuild RAID".

1
Bevaka tråden