Tangentbord: Hur skriva "{}"? @ blir ™

Tråden skapades och har fått 30 svar. Det senaste inlägget skrevs .
  • Medlem
  • International user
  • 2007-05-13 20:25

Haha, ja..vad säger man!

Försökte söka på tecknet men fick inte fram någon direkt info (hah)
Jag har fått för mig att lära mig Java för framtida bruk i/för BD-J diskar och stötte redan efter 5 minuter på problemet att jag inte hittar hur man får fram } tecknet! (mkt bra start)

Vet inte hur många olika knappkombinationer jag provat nu men ingen lycka än så länge!

Känns nästan lite löjligt att skapa en ny tråd för detta men jag vill verkligen veta!
Något som skulle vara lite små smidigt för sånna här nästintill meningslösa frågor vore en inbyggd irc client på sidan!

Med vänliga hälsningar,

Kenneth M

  • Medlem
  • White Beach, Puerto Galera
  • 2007-05-13 20:32

alt+shift+)

  • Medlem
  • 2007-05-14 12:19

Rent allmänt kan man säga att man når de flesta specialtecknen genom någon kombination av alt, skift och den tangent som ser mest ut som den man vill ha.

  • Medlem
  • White Beach, Puerto Galera
  • 2007-05-14 15:31

Klammerparentes. Höger- eller vänster- klammerparentes. http://sv.wikipedia.org/wiki/Klammerparentes

Kallas även måsvinge, måsvingar (plural) och klammer (enligt ovan) och klammer-tecken. Så nu har vi alla namnen på detta tecken i denna tråd så det går att söka fram den?

Jesper: Bra jobbat med att visa alla trådar som redan finns.

Bästa lösningen som gör att du lätt hittar vilket tecken som helst är:
1) Gå in i Systeminställningar
2) Välj "Språk och text"
3) Klicka på "Inmatningskällor"
4) Klicka i checkboxen "Tangentbords- och teckenvisaren"
Nu kan du när som helst få fram ett t-bordsfönster genom att fälla ner den nya menyn (fyrkantig ikon) uppe till hö i menyraden och begära "Visa t-bordsvisning". I detta fönster kan du direkt se genom att trycka ner ensamt eller i olika kombinationer skift/Alt vilka tecken som finns och var de finns.

Problem med tangentbord - @ blir ™

Nu på eftermiddagen dök det upp ett problem med tangentinmatningen på min iMac. Jag har det trådlösa tangentbordet och när jag ska skriva @ genom ALT+2 så blir det ™.

Vad f-n gör man? Fick klistra in @ när för att skriva det här.

  • Medlem
  • Göteborg
  • 2011-05-22 19:43

Du har ställt in tangentbordet på layout "Svenskt" (gammal standard), skall vara " Svenskt- Pro".
Gå in på Inställningar > Språk och text > Inmatningskällor och ändra!

Ahaa, det var det som hände! Tack för hjälpen!

Undrar hur jag gjorde det utan att gå in där. Finns det något kortkommando?

  • Medlem
  • Norrköping
  • 2011-05-22 21:44

cmd + mellanslag

Hur skriver man dollartecken?
Om jag håller inne a knappen länge vill jag att det skall bli många a, jag vill inte trycka 100 ggr på knappen, går det lösa?

Senast redigerat 2011-12-06 04:29

$ = alt plus €.

Har du läst posterna ovan? Exempelvis Barons #4: "Rent allmänt kan man säga att man når de flesta specialtecknen genom någon kombination av alt, skift och den tangent som ser mest ut som den man vill ha."

Repetition: Systeminställningar -> Tangentbord -> Upprepa tangent.

Svar ja.

Dollartecknet får jag fram.
Men funktionen med att hålla inne a för att få flera aaaaa får jag inte att fungera med upprepa tangent...

Det får jaaaaaaaaaaag! Vad kör du för OS-version? Funkar utmärkt i OSX 10.6 snow leopard.

Händer samma sak om du skapar en ny användare och skriver där?

  • Medlem
  • Lund
  • 2011-12-06 07:52

Det fungerar inte i Lion heller. Vill minnas att jag läst någonstans hur man fixar det, mha terminalkommando eller liknande...

Jag får välja mellan av - långsam sedan flera steg upp till snabb repetition. Men oavsett vad jag väljer så blir det inte rätt.
Kör MacBook Air (1 månad gammal) osx 10.7.2

EDIT Blir inte ens någon skillnad mellan alternativen vad jag kan upptäcka.
Har provat att skapa en ny användare, men ingen skillnad.

Då är jag lost. Kör med 10.6 (snöleopard) och där går repetitionen inte ens att stänga av i Systeminställningar! (Jo, det går säkert men då får man väl in i terminalen och hacka).

  • Medlem
  • Lund
  • 2011-12-06 10:43

Hittade det! Skriv nedanstående i terminalen;

defaults write -g ApplePressAndHoldEnabled -bool false

Tyvärr jag lyckas inte ändå

Provade att skriva in hela och provade delar av texten i terminalen men de gick ändå inte.
"defaults write -g ApplePressAndHoldEnabled -bool false"
"-g ApplePressAndHoldEnabled -bool false"

Fick följande "svar".

Michaels-MacBook-Air:~ CrazyObbe_Air$ defaults write -g ApplePressAndHoldEnabled -bool false
Michaels-MacBook-Air:~ CrazyObbe_Air$ -g ApplePressAndHoldEnabled -bool false
-bash: -g: command not found
Michaels-MacBook-Air:~ CrazyObbe_Air$

Vart är det fel?

  • Medlem
  • Lund
  • 2011-12-07 05:51
Ursprungligen av CrazyObbe:

Tyvärr jag lyckas inte ändå

Provade att skriva in hela och provade delar av texten i terminalen men de gick ändå inte.
"defaults write -g ApplePressAndHoldEnabled -bool false"
"-g ApplePressAndHoldEnabled -bool false"

Fick följande "svar".

Michaels-MacBook-Air:~ CrazyObbe_Air$ defaults write -g ApplePressAndHoldEnabled -bool false
Michaels-MacBook-Air:~ CrazyObbe_Air$ -g ApplePressAndHoldEnabled -bool false
-bash: -g: command not found
Michaels-MacBook-Air:~ CrazyObbe_Air$

Vart är det fel?

Efter kommandot måste du starta om maskinen. Det missade jag att skriva...

  • Medlem
  • Lund
  • 2011-12-07 05:58

Testade precis kommandot, och det fungerar utmärkt!

Jäääääääääääääääävlar! Tackar!

Nu fungerar det.
Skrev in båda raderna, vilken det nu är som är rätt?

Startade om datorn, gick in i tangetbordsinställningarna och ändrade följande.

Upprepa tangent -> snabbt
Fördrjöning -> kort

Tack för hjälpen!

Någon som vet hur man skriver 1/2-tecknet? Det låg tidigare i Specialtecken under vad jag har för mig hette "Siffror och Siffrsymboler" men sedan jag uppdaterade till Lion så verkar både den kategorin och 1/2-tecknet försvunnit.

Ursprungligen av dagklein:

Någon som vet hur man skriver 1/2-tecknet? Det låg tidigare i Specialtecken under vad jag har för mig hette "Siffror och Siffrsymboler" men sedan jag uppdaterade till Lion så verkar både den kategorin och 1/2-tecknet försvunnit.

Jag vet inte hur Apple har tänkt sig med 1/2, men under Language & Text i System Preferences så kan man se att det går att göra så att 1/2 automatiskt görs om till rätt tecken. Dock verkar det inte fungera i t.ex. Safari.

Ursprungligen av Tobias Schelin:

Jag vet inte hur Apple har tänkt sig med 1/2, men under Language & Text i System Preferences så kan man se att det går att göra så att 1/2 automatiskt görs om till rätt tecken. Dock verkar det inte fungera i t.ex. Safari.

Jodå det går i Safari, men man måste gå in på textrutan och välja att den ska ha ersättning igång (verkar gälla alla rutor)...

Ursprungligen av suddgummi:

Jodå det går i Safari, men man måste gå in på textrutan och välja att den ska ha ersättning igång (verkar gälla alla rutor)...
[ATTACH="CONFIG"]31579[/ATTACH]

Intressant nog så är alla dessa alternativ gråmarkerade för mig.

  • Medlem
  • Göteborg
  • 2012-01-06 23:12
Ursprungligen av Tobias Schelin:

Intressant nog så är alla dessa alternativ gråmarkerade för mig.

Blir valbara i Safari så snart du klickat i en text-ruta.

  • Medlem
  • Göteborg
  • 2012-01-06 13:12
Ursprungligen av dagklein:

Någon som vet hur man skriver 1/2-tecknet? Det låg tidigare i Specialtecken under vad jag har för mig hette "Siffror och Siffrsymboler" men sedan jag uppdaterade till Lion så verkar både den kategorin och 1/2-tecknet försvunnit.

Klicka på kugghjulet i Teckenvisaren > Anpassa lista > välj listan Siffror

  • Medlem
  • Karlskoga
  • 2012-01-06 10:22

Nu har jag ingen Mac här, men ligger den inte till vänster om 1-tangenten, med Alt eller shift-Alt?

Bevaka tråden