Datorerna tappar kontakten med Airporten

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1

Jag har ett problem därhemma som, oavsett hur jag försöker, inte verkar lösa sig.

Jag har två datorer (en MacMini Intel OSX 10.4.x och en iMac G5 OSX 10.3.9) som båda är anslutna till ett trådlöst nätverk på en Airport Extreme, gamla modellen som man sätter in i strömjacket.

Jag får kontakt, hittar allt, kan koppla upp mig, surfa etc..MEN...!!!!

Så snart datorn går i vila så tappar den kontakten med AIrport. Jag har provat att ange att min nätverksuppkoppling (som har ett unikt namn) ska vara "default" OCH angett att den inte ska leta efter något alternativ etc, men det hjälper inte. Så snart datorn går ner i vila, så dör uppkopplingen mot nätverket. Detta är riktigt irriterande!

Det samma händer när jag slår på datorn också. Då kopplar den heller inte upp automatiskt.

Vore mycket tacksam om någon här kunde ge mig lite tips om vad jag ska göra för att lösa problemet. Är det fel på Airporten eller något annat fel?

/ Anders

Senast redigerat 2007-05-11 16:27
  • Medlem
  • Sollentuna
  • 2007-05-11 20:04
Ursprungligen av polarbearandy:

Så snart datorn går i vila så tappar den kontakten med AIrport.

Jag har två frågar:

  • Hur kan du se att datorn tappar kontakten med nätverket när den är i vila? För när datorn är i vila så kör den inget. Skärmen släcks. Den står still.

  • Jag tror att du inte riktigt förstår vad som menas med begreppet/tillståndet vila?

Ursprungligen av polarbearandy:

Jag har provat att ange att min nätverksuppkoppling (som har ett unikt namn) ska vara "default" OCH angett att den inte ska leta efter något alternativ etc, men det hjälper inte. Så snart datorn går ner i vila, så dör uppkopplingen mot nätverket. Detta är riktigt irriterande!

Som sagt - ranssaka ditt inre. Varför tror du att datorn gör något när den vilar?

Ursprungligen av polarbearandy:

Det samma händer när jag slår på datorn också. Då kopplar den heller inte upp automatiskt.

Det är ju en annan histora. För självklart så ska den återansluta till det trådlösa efter att den har vaknat/startat.

Ursprungligen av polarbearandy:

Vore mycket tacksam om någon här kunde ge mig lite tips om vad jag ska göra för att lösa problemet. Är det fel på Airporten eller något annat fel?

Kanske inget fel, men jag har noterat i fallet med Netgear WGR614v6 att den är något seg att återansluta. Det hela tar sig uttryck i att första försöket att läsa mail i Mail.app misslyckas för den har inte fått någon DHCP-tilldelad IP-adress.

Först och främst: vilken tråkig ton man möts av!

Jag förstår fullt och väl vad "vila" innebär, så låt mig omformulera frågan så att även du förstår den, eftersom jag tydligen inte uttryckte mig tydligt nog!

"Så snart datorn vaknar från vila så har den tappat kontakten med AIrport."

Jag förutsatte att den tappade själva kontakten när den gick ner i vila, därav min urspringliga formulering, men problemet är GIVETVIS att den inte återfår kontakten när den vaknar igen. Vad den gör när den är i vila spelar ju mindre roll, eftersom den är i vila!

Jag använder dessutom som jag skrev en Apple Airport Extreme basstation.

Har du något INTELLIGENT svar nu när vi har rett ut det här? Eller finns det någon annan där ute som förstår sig på problemet?

/ Anders

  • Medlem
  • Stockholm
  • 2007-06-23 22:18

Samma problem

Jag har samma problem (eller liknande variant). Har skapat ett nätverk av två extreme basstationer. När jag kopplar upp min bärbara PC är det oftast inga problem, detsamma gäller min powerbook G4, men min stationära iMac med intel processor är helt omöjlig att få uppkopplad trådlöst.

Vid försök med imacen får jag bara beskedet att det uppstått problem med uppkopplingen, oavsett hur jag försöker rensa inställningar och börja om från början.

Sedan håller hela nätverket på att "låsa" sig med jämna mellanrum. Det enda som hjälper då är att starta om basstationen. Jag har kollat att jag inte ligger nära grannars nätverk etc. Det uppstår trots detta konstanta störningar av airtunes eller streamingen till min apple TV... Börjar nu bli heltrött på skiten. Vet någon vad man kan göra?

Cato

  • Medlem
  • Sollentuna
  • 2007-06-26 20:45
Ursprungligen av polarbearandy:

Först och främst: vilken tråkig ton man möts av!

Först och främst får jag be om ursäkt. Jag skulle ha lagt till några smileys för att förtydliga min ironi. Tonen var inte meningen att låta tråkig. Sån är jag inte.

Ursprungligen av polarbearandy:

Jag förstår fullt och väl vad "vila" innebär, så låt mig omformulera frågan så att även du förstår den, eftersom jag tydligen inte uttryckte mig tydligt nog!

"Så snart datorn vaknar från vila så har den tappat kontakten med AIrport."

Du måste förstå att det är svårt att sätta likhetstecken mellan går (ner) i vila och vaknar upp från vila. Du skriver det tom två gånger. Eller vad tycker du? Nåväl - tillbaka till huvudproblemet.

Ursprungligen av polarbearandy:

Jag förutsatte att den tappade själva kontakten när den gick ner i vila, därav min urspringliga formulering, men problemet är GIVETVIS att den inte återfår kontakten när den vaknar igen. Vad den gör när den är i vila spelar ju mindre roll, eftersom den är i vila!

Får du några felmeddelande? Vad hittar du i logfilerna? Jag tänker på Console i Utilities. Men det som stör mig är att du upplever problemet med både PPC och Intel. För när de första Intel kom så hade Apple lite problem med trådlösa funktionen. Det krävdes några uppdateringar innan det fungerade som tidigare.

Ursprungligen av polarbearandy:

Jag använder dessutom som jag skrev en Apple Airport Extreme basstation.

Menar du verkligen det? För du skrev i första inlägget

Citat:

Airport Extreme, gamla modellen som man sätter in i strömjacket.

Och då låter det mer som en Airport Express (som det bara har kommit en modell av).

Airport problem

Airport har börjat strula på min PowerBook.
Var hemma hos en kompis i helgen. Dag ett fick jag kontakt om än med svag signal, dag 2 fick jag sporadisk kontakt.
Väl hemkommen kopplar jag in mig på mitt trådlösa och får tre pinnars utslag även om stationen står precis bredvid. Ser inga av mina grannars nätverk längre, känns som om det skulle vara ganska osannolikt att sex nätverk lägger ner samtidigt.
Någon som har en lösning på det hela eller håller den helt enkelt på att lägga av
Datorn är inne på sitt fjärde år.
Är det så att airport ledningen ligger i ytterkanten på skärmen?

Har Basstationerna senaste firmware/software? Är alla datorer uppdaterade med senaste systemuppdateringar? Jag har kört kombinationen Airport Extreme+Express och kopplat upp PPC G4 bärbart, PC, MacBook Pro m.m. i ca 1 år nu och aldrig haft problem. Jag kör ingen kryptering alls utan använder istället accesslista så bara godkända datorer kan ansluta. Med kryptering kunde det vara lite problem med vissa.

Allting är uppdaterat.
Känns som om det kan vara glapp...

  • Medlem
  • Sollentuna
  • 2007-06-29 12:04

I en annan tråd skrev jag om en liten teori som jag har: du behöver koppla upp dig minst en gång mot ett synligt nät för att SSID:t ska hamna i listan över prioriterade nät. Sedan kan du slå av SSID på basstationen och välja i Macen att bara ansluta till prioterade nät. Men som sagt - det är bara en teori...

  • Medlem
  • Sollentuna
  • 2007-06-29 13:59

Då ber jag att få referera till Markus K för lösningen.

1
Bevaka tråden