Inga sökresultat

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Norrköping
  • 2007-05-07 21:26

Har ni stängt av sökfunktionen?

Jag försöker göra en sökning men det enda resultat jag får är en vita sidan.

Min söksträng ser ut så här - ladda upp ftp - och borde vara en tillåten sökning för att hitta trådar om hur man laddar upp till en ftp-server, eller?

  • Medlem
  • 2007-05-07 21:29

Gjorde just en sökning på "tb-303", det ger rätt många träffar, så sökfunktionen fungerar på något sätt i alla fall. Mer vet jag inte.

  • Medlem
  • Sundsvall
  • 2007-05-07 21:33

Det har hänt mig också, för att undvika det brukar jag klicka på sökfältet och trycka enter. då kommer jag till avancerad sökning, och där gör jag sökningen

  • Medlem
  • Norrköping
  • 2007-05-07 21:36
Ursprungligen av Sidde:

Det har hänt mig också, för att undvika det brukar jag klicka på sökfältet och trycka enter. då kommer jag till avancerad sökning, och där gör jag sökningen

Nix, hjälper inte. Får vit sida ändå.

  • Medlem
  • Norrköping
  • 2007-05-07 21:34

kolla med min söksträng, allltså tre ord - ladda upp ftp

"ladda" går bra, likaså "ladda ftp", men i samma ögonblick som jag har ordet "upp" i sökningen får jag en vit sida.

  • Medlem
  • 2007-05-07 21:41

Ta en fungerande söksträng och lägg till ordet "upp" så blir det vit sida, oavsett hur många träffar man hade innan. Bugg, eller hur man nu skall uttrycka det.

  • Medlem
  • Sundsvall
  • 2007-05-07 21:43

Efter en snabb test kommer jag fram till att om man har 2 eller fler olika ord samt ett space mellan orden så får man ofta en vit sida.

  • Medlem
  • Norrköping
  • 2007-05-07 21:47

OK, vi överlåter problemet till bugg-letarna. Jag hitttade det jag behövde utan att söka på upp. Nu ska jag bara bestämma mig för vilken ftp-klient jag ska skaffa.

Det verkar vara en del av vita sidor-problemet som i sin tur har något med PHP att göra.

Jag har uppdaterat PHP till senaste version alldeles nyss. Ingen skillnad.

Ok. Vi har uppdaterat minnestilldelningen till PHP nu och det fungerar. Sjukt att sökningen kräver så mycket minne.

1
Bevaka tråden