OSX Hänger sig om man glömmer avmontera

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1

Hejsan.
Har ett mycket irriterande problem som haft med alla mina macar med osx.

Glömmer jag avmonera en nätverksdisk, ftp, apf,smb,http då jag kopplar från nätet.
Då jag startar upp maskinen igen, så hänger sig programmen, en efter en, tills jag får hårdstarta maskinen.

Er ennormt irriterande då man är på väg hem från jobbet, o har brottom o slår igen maskinen så när jag öppnar den igen, så måste jag döda den, o alla osparade dokument försvinner.

Några tips på lösning?
(som inte är att avmontera, för det kan jag redan, men är så att jag glömmer)

/Jago Svensson

Ingen lösning eller dylikt utan bara en ytterligare observation.
jag var för några dagar sedan uppkopplad via nätverket mot min polares MB. Vi förde över lite filer bara. Sen bestämde han sig för att gå hem, slog således ihop sin dator och gick. Efter en stund så inser jag att jag inte kopplat bort mig från hans dator. Den finns trots att han har gått kvar i min lista över diskar, så jag försöker koppla bort den. Då hänger sig hela OSX. Inte speciellt kul!

Inte alls kul att datorn hänger sig ifall den andra parten bestämmer sig för att koppla ned sig utan att varna.

  • Medlem
  • 2007-05-05 00:27

Det brukar lösa sig om man härdar ut. OSX har en överdjävlig time out-tid för sånt. Jag drabbas ofta när jag tar hem datorn från jobbet.

Det kan man juh förstå iof, men varför måste den ta med alla andra program i fallet?.
Räcker det inte att disken inte är accesbar, eller på sin höjd att finder inte svarar i 10 min.

Gillar det inte..

Som Baron säger, om man väntar så får man en timeout meny där man kan montera ner den försvunnena disken. Men, detta är nog en av de saker som jag irriterar mig mest på hos OS X.

  • Medlem
  • Täby
  • 2007-05-05 06:18

Har ocksa haft lite problem med detta.

Gar det inte att stalla ner timeout tiden pa nogot vis?

  • Medlem
  • Timrå
  • 2007-05-05 10:46

Kan man inte umounta i terminalen?

Detta känns som ett onödigt problem.. händer allt för ofta.

  • Oregistrerad
  • 2007-05-05 11:08

Nä det går inte att avmontera i terminalen tror jag, hela datorn stannar ju upp i nån minut. Det är faktiskt vansinnigt irriterande. Man kanske skulle ta för vana att med jämna mellanrum skicka in feedback på det via det där formuläret Apple har. Om tillräckligt många börjar tjata så kanske de ställer ner timeouten till lite mer rimliga fem sekunder eller nåt.

Oftast funkar det att vänta i några minuter, men ibland så tycker jag att inte ens det hjälper. Värdelöst är det.
Det borde ju finnas nån inställning nånstans så man kan ändra den där timeouten.

  • Medlem
  • Göteborg
  • 2007-05-05 13:27

Beroende på under vilka omstndigheter som frånkopplingen skedde hjälper det ibland att att vänta, ibland är man körd. Jag har haft detta problem sedan OSX 10.1..

Apple kanske kommer göra något åt det:
http://docs.info.apple.com/article.html?artnum=305395

  • Medlem
  • Växjö
  • 2007-05-11 08:06

Säker anslutning gjorde att det problemet försvann för mig...

1
Bevaka tråden