MBP tvärdör - Batteriproblem?

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2007-05-03 13:09

Hej,
För några dagar sedan tvärdog helt plötsligt min MBP 15" (6 mån gammal) när jag drog ut strömsladden. Det har sedan inte gått att köra den på batteri utan jag måste ha sladden i. Om jag försöker starta den utan sladd så suckar den bara till och den vita lampan i spärren för skärmen blinkar till.
Längst upp till höger vid batteriikonen står det charged, eller 99% om jag byter till procent-läge.
Jag har provat att ta ut batteriet och sätta tillbka det igen, för allt pekar ju på att batteriet är laddat, men den vill ändå inte starta utan strömsladden i.

Har någon varit med om något liknande eller har en idé om vad som kan ha hänt eler vad det kan bero på?

Vart vänder jag mig om jag vill att nån ska se över den när jag beställt den frånapple store?

Tacksam för hjälp. -simon

  • Medlem
  • Umeå
  • 2007-05-03 14:04

Gå in med maskinen till närmaste Apple service provider.

Du hittar dem via http://www.apple.com/se/buy/
Skriv in "din stad" under "Hitta en återförsäljare". Där ser du sedan vilka som är auktoriserade.

  • Medlem
  • Stockholm
  • 2007-05-03 16:25

Kostar det inte $ om man ber dem kolla på det? Jag har ju inte köpt den i någon butik utan bestält från apple store.

  • Medlem
  • Stockholm
  • 2007-05-05 15:38

Nu står det inte längre ett procenttal på batteriet, nu är det bara ett kryss. Vad kan det betyda?

  • Medlem
  • Linköping
  • 2007-05-06 12:11

Om du ringer till apples support så kommer de nog tippsa om några återställningsgrejer (exempelvis http://docs.info.apple.com/article.html?artnum=303319 ) som kan lösa problemet. Om inte det löser problemet kommer de nog skicka iväg dig till en apple service provider för ett garantijobb.

1
Bevaka tråden