iMac dör efter vila!

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Uppsala
  • 2007-05-02 21:32

Hej!

Detta är läget:

1. Jag sätter datorn i vila.
2. Kommer tillbaka på den och vill att den ska starta upp (genom musknapp tex.)
3. Lampan släcks, men sen är det bara svart. Själva skrivbordet kommer aldrig fram, men man hör att fläktarna är igång.

Det som hjälper är total omstart med knappen där bak, men det känns inte rätt.

Tacksam för all hjälp.

iMac G5 17"

  • Medlem
  • Malmö
  • 2007-05-04 17:43

Kör några verktygsprogram.
Eller nollställdatorn på PMU(SMU) knappen.

B.D

  • Medlem
  • Uppsala
  • 2007-05-04 19:50

Kan du utveckla lite? Anta att jag inte förstår alls vad du pratar om... ;D

Bra iaf med hjälp!

  • Medlem
  • Uppsala
  • 2007-05-04 21:35

Nu vet jag inte om det var exakt detta du sa att jag skulle göra, men det stod på Apples supportsida och det verkar ha hjälpt mig (iaf de gånger jag har testat efteråt):

1. Stäng av datorn (från skrivbordet) med hjälp av power-knappen.
2. Starta datorn, och håll samtidigt in alt+cmd+R+P
3. Håll in dessa tills startljudet låter en ANDRA gång, då släpper du knapparna.
4. Datorn startar upp, och du startar om den en sista gång (genom Äpple-menyn).
5. Klart!

Hoppas detta fungerar nu på heltid för mig, återkommer annars. Såg även att det fanns mer man kunde göra om problemet fortsatte.

Skrev ner detta, för någon i framtiden kanske behöver hjälp. Här under kommer även länken till Apple:

http://docs.info.apple.com/article.html?artnum=301283

/Adam

  • Medlem
  • Uppsala
  • 2007-05-05 21:41

Problemet återkom, och jag ska nu testa detta som bodahl pratade om:

http://docs.info.apple.com/article.html?artnum=301733

Turn off the computer by choosing Shut Down from the Apple menu, or by holding the power button until the computer turns off.
Unplug all cables from the computer, including the power cord.
Wait 10 seconds.
Plug in the power cord while simultaneously pressing and holding the power button on the back of the computer.
Let go of the power button.
Press the power button once more to start up your iMac.

Det jag behöver hjälp med, är att punkten efter "Vänta tio sekunder". Vad menar Apple; ska jag in med kabel samtidigt som jag trycker på powerknappen, sen släppa när kontakten är i för att tillslut trycka igen för att starta upp datorn?

/Adam

  • Medlem
  • Uppsala
  • 2007-05-05 22:06

Gjorde det nu, och det verkar ännu en gång som om att problemet har löst sig.

Peppar peppar ta i trä säger jag, och önskar en god helg.

  • Medlem
  • Göteborg
  • 2007-05-09 14:55

Det brukar räcka att bara hålla inne powerknappen till dess datorn dör och sedan starta den efter ett litet tag igen.

  • Medlem
  • Uppsala
  • 2007-05-10 15:52

Näpp, det fungerar inte alls. Håller inne knappen i 10 sek, 20 sek osv. Ingen förbättring.

Japp, problemen är tillbaka. Det är som att datorn inte orkar att starta igång efter vila, och det ända som hjälper är att dra ut sladden.

Jag änvänder de tipsen ovan ibland, och då blir det bättre ett tag. Sen kommer problemen tillbaka.

Det jag har kvar att testa nu är att öppna datorn och återställa med knappen där inne. Annars blir det inte roligt; fan att betala reperationskostnader för ett sånt här problem. Blir säkert inte billigt.

Så alla tips är välkomna, lösningar helt enkelt.

Ursprungligen av Adzam 1:

Näpp, det fungerar inte alls. Håller inne knappen i 10 sek, 20 sek osv. Ingen förbättring.

Japp, problemen är tillbaka. Det är som att datorn inte orkar att starta igång efter vila, och det ända som hjälper är att dra ut sladden.

Jag änvänder de tipsen ovan ibland, och då blir det bättre ett tag. Sen kommer problemen tillbaka.

Det jag har kvar att testa nu är att öppna datorn och återställa med knappen där inne. Annars blir det inte roligt; fan att betala reperationskostnader för ett sånt här problem. Blir säkert inte billigt.

Så alla tips är välkomna, lösningar helt enkelt.

Jag har precis samma problem som du på min 20" iMac G5, löste det sig för dig och i så fall hur?

  • Medlem
  • Kristianstad
  • 2008-04-13 23:58

Även jag har samma problem, händer lite då och då. Måste göra omstart med knappen där bak för att få igånga macen.

Jag kastade filerna nedan och då fungerade vila/vakna flera gånger, precis som det ska, till nu, då jag fick göra en tvingad omstart. Några användare har haft struliga USB-tillbehör eller typsnitt som de åtgärdat, och blivit av med felet.

Library/Preferences/SystemConfiguration/com.apple.PowerManagement.plist
/Library/Preferences/SystemConfiguration/com.apple.AutoWake.plist
~/Library/Preferences/com.apple.systemuiserver.plist

Jag ska prova att starta upp från en extern Firewire-disk ett tag och försöka ringa in felet. Självklart har jag nollställt pram, resettat smu, kollat skivbehörigheter och sådana där standardtips.

  • Medlem
  • Uppsala
  • 2008-04-15 11:14

Samma problem för mig, måste vara nån bugg. Hoppas det löser sig med 10.5.3

1
Bevaka tråden