Mac OSX wevserver (apache) vill inte starta!

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2007-05-01 13:40

Har försökt att starta upp den inbyggda webserver
Systeminställninga>Fildelning: Personlig webdelning.

Jag klickar på "Starta" knappen, "Webdelning startar ...", checkbox och text blir grå, men mer än så händer det inte.

Har provat att reparera vad man kan med skivverktyget, men det hjälpte inte.

Tänkte slippa att installera om hela OS:et vilket jag gjordet för en tid sedan.
Har ingen aning om problemet började före eller efter ominstalleringen.

Kan Paralledesktops ha något att göra med problemet.

Burken Mac Pro
Det är två hack som jag gjort:
- fixat så att jag kan köra FrontRow via Bluetooth och mobilen.
- försökte få igång php men det var innan ominstallationen tror jag och minns inte om jag fick det att funka eller om jag löste problemet med min gamla G4.

  • Medlem
  • Sundsvall
  • 2007-05-01 14:01

Gjorde du en clean ominstallation eller behöll du program osv.?

  • Medlem
  • 2007-05-01 14:35

Behöll program, fick flytta massa biblioteksfiler för att få in Mail etc.

Testa skriva följande i terminalen:

"apachectl configtest"

Får du "Syntax ok" som svar? Den testar dina configfiler för att hitta eventuella problem.

  • Medlem
  • 2007-05-01 15:35

Processing config directory: /private/etc/httpd/users/*.conf
Processing config file: /private/etc/httpd/users/+entropy-php.conf
fopen: No such file or directory
httpd: could not open document config file /private/etc/httpd/users/+entropy-php.conf

Fick jag till svar, verkar som om jag har missat något när jag donade med php.

  • Medlem
  • 2007-05-01 16:25

Installerade php 5.xxx och då funkade det.

1
Bevaka tråden