Får bara Java 1.4.2_12 att funka i 10.4.9

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1

Hej !

Får gråa hår av att bara Java 1.4.2_12 funkar när jag
surfar. Jag har valt J2SE5.0 i javapreferences men
när jag använder ngn av mina webbläsare ( camino, safari eller firefox )
så använder de Java 1.4.2_12.

Har en G5 1.8, OSx 10.4.9

Hjälp !

/ Johan

  • Oregistrerad
  • 2007-05-02 07:44

Jag har haft liknande problem tidigare... i mitt fall berodde det på att i "Java Preferences" (/Applications/Utilies/Java/J2SE 5.0/Java Preferences) så markerade jag enbart J2SE 5.0 i listan en bit ned... denna ska alltså dras så att den hamnar först.

Är det samma problem för dig med?

Tyvärr inte...

Jag har dragit först i listan sedan tidigare...
och det funkar inte.

/ Johan

1
Bevaka tråden