VPN + AP extreme funkar ej

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1

Jag har nu installerat ap extreme, och allt funkar perfekt förutom en sak. Min fru kan inte koppla upp sig med sin pece gentemot Region Skånes server SIG (Säker InloggninG). I deras manual står det något om att tillåta "VPN pass-through för att släppa igenom SIG IPsec-trafik". Rena grekiskan för mig. Och jag vet inte om det har med airporten att göra, men med den förra routern Netgear WGR614 var det inga problem.

Det här är vad det handlar om:
http://discussions.apple.com/thread....91920&#3991920

Tydligen något som apple känner till, men inte lyckats/vill fixa.
I forumet föreslår dom bland annat att man ska ändra inställningarna i pecen, men eftersom frugan har en jobbdator är det inte tillrådligt att gå in och ändra i den.
Någon annan som haft liknande problem?

  • Medlem
  • 2007-04-11 22:42

Jag kör en VPN klient från AT&T som i min d-link behövde öppnad UDP port 500 samt TCP port 1723. (IPSec samt PPTP). Jag tror att problemet har att göra med att Windows inte naturligt stöder NAT portkopplingsprotokoll(?) Kanske var det någon inställning i Windows som möjliggör detta som refereras till. Iallafall löste det sig inte att definiera upp portar för dessa protokoll och jag hittar ingen bra inställning för NAT i windows XP.

Det som löste situationen var att
1. ge ett fast IP till windows-maskinen (Airport-verktyg, Internet, DHCP) MAC adressen kopierade jag i Avancerat-Trådlösa klienter -Ja det gick!
2. aktivera förvald värddator i nätverket till Windowsmaskinens fasta IP (Internet, NAT - kryssa i första boxen och skriv in datorns IP).

Detta funkade! Snabbt går det också!

Ursprungligen av MEx:

Det som löste situationen var att
1. ge ett fast IP till windows-maskinen (Airport-verktyg, Internet, DHCP) MAC adressen kopierade jag i Avancerat-Trådlösa klienter -Ja det gick!
2. aktivera förvald värddator i nätverket till Windowsmaskinens fasta IP (Internet, NAT - kryssa i första boxen och skriv in datorns IP).

Detta funkade! Snabbt går det också!

Det är tyvärr det som är problemet: att jag inte kan/får gå in i pecen och ändra inställningar.
Men som jag skrev i ett annat inlägg:
http://www.99.se/naetverk-saekerhet/214707-dubbla-routrar.html
så har det fixat sig.

1
Bevaka tråden