DVI till HDMI - problem

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2007-04-02 20:50

Hej, jag har köpt en DVI till HDMI-kabel som jag har kopplat in i min Powerbook och därefter till tv:n.
När jag bytte till HDMI2-kanalen fick jag upp "Var god vänta" och sedan kom bilden upp. Jag slog på skärmbildsdubblering och har nu bild.
Som dock "slocknar" (blinkar) då och då, det blir svart som att datorn/tv:n söker efter en signal eller liknande.
Bara för det har det inte blivit så medan jag skriver det här - men ljudet är fortfarande från senaste kanalen som jag tittade på.
När jag sätter på ett filmklipp kommer ljudet från datorn.

Testar jag att ändra lite inställningar så blir det konstiga färger, märkliga effekter, bilden som "slocknar" (blinkar).

Vad ska jag göra? Hjälp mig, snälla.

  • Medlem
  • Stockholm
  • 2008-02-19 21:30

Hej! Jag har gjort ett nytt försök och nu blir det bild som inte "tjafsar", men:
Jag har en Powerbook 15 tum med "stor" DVI-utgång som jag via HDMI försöker koppla till min 37 tums Philips-LCD (37PF5321) men bilden blir inte särdeles bra. Eller bilden blir okej när man ser på exempelvis film eller så men den sträcker sig inte ut i kanterna och text, om man surfar eller försöker läsa ett Worddokument, är minst sagt svårläst. För att på ett enkelt sätt beskriva problemet med bilden.
Jag har fipplat med inställningarna utan lycka.
Hjälp?!
Om jag inte får det här att fungera med min PB vågar jag inte mig på att köpa en Mac Mini, som var tanken att jag skulle ha bara för att koppla till tv:n (med enbart mediefiler).
HJÄLP?!

EDIT: Just det. Bilden blir inte bättre än när jag kör S-VHS. Och jag undrar: Finns det olika programvara till grafikkort och DVI-utgång? Är Mac Minin uppdaterad och välfungerande i jämförelse med PB:n? Eller?

  • Medlem
  • Lund
  • 2008-02-20 07:08

bara taget i luften så skulle jag kolla inställningarna på tv om man kan få bättre bild den vägen. och sen skulle jag kolla kablarna så att de verkligen fungerar om man inte har glapp. Kan ju vara så att du har fel upplösning så därför du har dålig bild. det finns lite olika program för detta ändamålet sök i forumet. Oftas är det så att "platt-tv" upplösningar inte finns i OSX och därför blir det suddigt och luddigt

Program för pixelmapping:

SwitchResX, DisplayConfigX

Skaffa SwitchResX och ställ in skärmupplösningen 1366 x 768 där (går inte i OS X).

  • Medlem
  • Stockholm
  • 2009-04-03 22:37

Hej... Jag var i stan idag och köpte en HDMI kabel och en DVI-->HDMI adapter för att kunna koppla in min gamla PowerPC G4 till min rätt nya Sony Bravia men problemet är att så fort jag kopplar in hdmi kabeln till dvi adaptern så försvinner ikonerna och själva bilden i dator skärme plus att jag inte får någon bild på tv apparaten.
Totalt misslyckad hoppas någon kan hjälpa mig att lösa mitt problem jag är nästan säker på att det är någon dum inställning...

MVH
Alexander

1
Bevaka tråden