Internet 30 minuter i taget

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

Eftersom jag har strul med min Airport Expess kör jag nu med otrådlöst Internet, dvs ethernetkabel. Av någon anledning kommer det ett meddelande som undrar om jag vill fortsätta att vara uppkopplad varje halvtimme. Det påminner om datorn i Lost

Detta måste väl gå att ändra någonstans? Kan någon berätta var jag kan ändra så att jag slipper "Lost"-funktionen?

  • Medlem
  • Sollentuna
  • 2007-03-23 11:31

Jag gissar på att det meddelandet kommer från din PPP-klient i datorn. För jag antar att meddelandet kommer direkt från datorn och inte i Safari (typ) när du är ute och surfar.

Det är möjligt att din Internet-anslutning använder sig av PPP för att logga in, men det är något som din AE ska sköta om (anser jag) och inte din dator. Du har visserligen båda möjligheterna (dator och AE), men för att oberoende kunna köra flera datorer - både via sladd och trådlöst - så är AE bästa stället för att sköta inloggningen via PPP.

Berätta gärna lite mer om helheten i din Internet-anslutning!

  • Medlem
  • Sollentuna
  • 2007-03-23 11:32
Ursprungligen av frazze:

Jag gissar på att det meddelandet kommer från din PPP-klient i datorn. För jag antar att meddelandet kommer direkt från datorn och inte i Safari (typ) när du är ute och surfar.

Det är möjligt att din Internet-anslutning använder sig av PPP för att logga in, men det är något som din AE ska sköta om (anser jag) och inte din dator. Du har visserligen båda möjligheterna (dator och AE), men för att oberoende kunna köra flera datorer - både via sladd och trådlöst - så är AE bästa stället för att sköta inloggningen via PPP.

Berätta gärna lite mer om helheten i din Internet-anslutning!

Ehh, vänta. Du säger att det fungerar problemfritt med sladd. Då ska du bara slå av PPP-klienten för din trådlösa anslutning. Bevisligen så har du redan ställt in din AE rätt då det fungerar med sladd.

Hej Frazze, tack för svar!

Ja, det stämmer att meddelandet om att fortsätta vara ansluten eller inte kommer oberoende av Safari, Mail eller dylikt. På min sambos Mac (G4, jag har G5) händer inte detta, hon kan ha Internet igång timme efter timme utan att behöva trycka på Lost-knappen. Såvitt jag begriper handlar det alltså om en inställning som behöver göras. Jag undrar bara var jag gör denna inställning?

  • Medlem
  • Sollentuna
  • 2007-03-27 12:47

Ta bort markeringen för att ansluta med PPPoE under Systeminställningar->Nätverk->Airport->PPPoE. Namnen är jag osäker på då jag bara kör med engelsk OS X.

Det enda övriga som jag eventuellt skulle kunna tänka mig är att denna ruta kommer från modemanslutningen istället. Men den känns lite långsökt.

Frazze,

Meddelandet kommer från "Internetanslutning". Säger det dig något?

  • Medlem
  • Sollentuna
  • 2007-03-28 07:46

Nej, inte direkt. Jag tycker att du ska jämföra dina inställningar för Ethernet och Airport och se till att Airport får samma inställningar som Ethernet så långt som det går. Självklart så kommer vissa saker att skilja på sig (sladd vs. trådlöst etc).

Det enda som jag känner igen är från när jag kör med 3G-mobilen som modem eller från den gamla tiden med analogmodem anslutet till serieporten. Då fick man denna fråga om man inte tog bort det i inställningen för PPP-klienten. Och det där är den enda kopplingen som jag kan komma på: PPPoE-klienten för Airport i datorn är aktiverad. Du ska stänga av den. Den är ju redan inställd korrekt i din basstation.

1
Bevaka tråden