Registreringsproblem

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2003-04-10 14:33

Jag har en vän som vill registrera sig som medlem på 99mac.
När han hade registrerat sig försökte han göra ett inlägg, men det stod hela tiden att han inte hade behörighet att göra det. Vi provade på olika datorer och i olika forum. Han kunde inte ens rösta.
Hans inloggningsnamn är "mannen nr 2".

Kan det här bero på uppgraderingen till version 3? Vad ska man göra?

/Rajje

Din vän måste bekfäfta sin registrering genom att följa instruktionerna som finns i det e-postmeddelande som har skickats till den e-postadress som angavs vid registreringen.

/M

nu funkare

  • Medlem
  • Stockholm
  • 2003-04-10 17:12

Sen var det ett annat problem också. Det går nämligen inte att logga ut, så för att mannen nr 2 ska kunna logga in måste han använda en annan webbläsare (vi använder ibland samma dator)
När man trycker på logga ut kommer man till ett meddelande som säger att man är utloggad, men när man går tillbaks till forumet via länken så är man fortfarande inloggad.

Och Internet Explorer är verkligen inte kul :(;)

Citat:

Skrevs ursprungligen av Rajje
Sen var det ett annat problem också. Det går nämligen inte att logga ut, så för att mannen nr 2 ska kunna logga in måste han använda en annan webbläsare (vi använder ibland samma dator)
När man trycker på logga ut kommer man till ett meddelande som säger att man är utloggad, men när man går tillbaks till forumet via länken så är man fortfarande inloggad.

Och Internet Explorer är verkligen inte kul :(;)

Kanske räcker att gå in i profiler, och avmarkera automatisk inloggning:eek:

Det kan lösas genom att i inställningarna, ta bort samtliga cookies som 99mac har skapat.

/M

  • Medlem
  • Stockholm
  • 2003-04-11 14:56

Har provat att i inställningarna trycka nej på både 'logga in automatikt' och 'använd cookies'.

Det funkar ändå inte! Varje gång man går in på 99mac blir man inloggad automatiskt och det går inte att trycka på logga ut!

Citat:

Skrevs ursprungligen av Rajje
Har provat att i inställningarna trycka nej på både 'logga in automatikt' och 'använd cookies'.

Det funkar ändå inte! Varje gång man går in på 99mac blir man inloggad automatiskt och det går inte att trycka på logga ut!

Jag hade samma problem i början efter uppdateringen av 99mac. Jag fick till slut
installera om IE. Jag behöll dock "mappen Explorer" och bytte efter installationen ut den nya mot den gamla i Preferences mappen. På det sättet behöll jag mina inställningar och Favoriter. Kan vara värt ett försök, om du tycker problemen är stora. Det hjälpte mig direkt.:rolleyes:

  • Medlem
  • Stockholm
  • 2003-04-12 13:32

Det jag vill är ju att alla ska kunna använda Safari.
Nu använder jag Safari och en annan har fått Camino och en tredje har fått IE. Det går ju inte att logga ut, så det är enda lösningen...

Nu sitter jag vid en dator med Mac OS 8.6. Jag ska se om jag kan logga ut här. Om det inte heller går så beror det iaf inte på OS X.

  • Medlem
  • Stockholm
  • 2003-04-12 13:45

Det går att logga ut i Mac OS 8.6!
Om det nu beror på OSet kanske problemet är löst i Mac OS X 10.2.5. Jag ska prova det när jag kommer åt iMacen.

  • Medlem
  • Stockholm
  • 2003-04-15 19:56

Har nu kommit fram till att det är Safari som är problemet . Det går att logga ut i IE och Camino, men inte Safari. Problemet har inte lösts i v. 73, men jag hoppas att det kommer vara borta i den skarpa versionen.

1
Bevaka tråden