HJÄLP! NI och min midiuppkoppling...

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2007-03-21 11:51

hej alla gurus!
jag tycker jag har ett skumt problem. har installerat lite NI syntar för att testa om det är framtiden för mig (jag är live-keyboardist)....

jag är inte särskilt vass på midi, men det sjuka är att jag får ljud i ena synten, men inte i de andra!!!

så här är det kopplat:
min yamaha s90 är inställd att sända o ta emot midi via usb. usb-kabel in i PC. Yamahas usb-midi drivrutin installerad och konfiggad att sända och ta emot på kanal 1. från mitt tämligen oavancerade ljudkort går det en rca-kabel från analoga utgången och in i min hifi-anläggning.

jag startar datorn och min S90. "pling" bekräftar att datorn hittar midiklavvet. diod på S90 bekräftar att mididata skickas när tangent trycks ner.
jag startar "electric piano" och tittar i setupen. aktiverar yamaha usb-kanalerna i både "send-" och "recieve-" fältet. jag laddar ett pianoljud i EP och trycker på tangentbordet. ljud! jag spelar på S90s tangenter. ljud!

jag stänger ner EP och startar "Acoustic Piano". jag går igenom setupen med EXAKT samma inställningar för ljudkort och midi som när jag körde EP. jag laddar ett akustiskt piano och trycker på tangentbordet. ljud! jag spelar på s90s tangenter. INGET LJUD!

jag har dessutom provat att köra B4-synten, men det är samma sak. det verkar bara vara EP som funkar för mig.

hjälp! vad gör jag fel?! vilken inställning har jag missat?!?!

  • Medlem
  • 2007-03-22 08:54

Nu vet ni!!
Av ngn outgrundlig anledning hoppade "skiten" igång igår kväll!!
Jag vet inte vad jag gjorde.... Möjligtvis startade jag applikationerna i lite annorlunda följd.

Nåväl, kontentan är att både Akoustik Piano och B4II fungerade klockrent.

Så, ja.... man får väl anse att mitt problem är löst... Även om jag inte har nån riktig koll på vad som hände...

I elektronikens värld kan tydligen vad som helst hända - när som helst! Be prepared!

Som live-keyboardist ligger det ju nära till hands att dra slutsatsen att det är säkrare att köra med gammal hederlig hårdvara. Den typen av problem som du beskriver är i alla fall det som avskräcker mig från att övergå till laptop och mjukvarusyntar.

1
Bevaka tråden