belkin trådlöskort+pismi+ OS10.2

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1

hur fasen får man det att fungera? måste man ha ett nyare os( 10.4)??
har tagit hem belkins nya drivare
Mvh
Henke

  • Medlem
  • 2007-03-20 14:34

En kollega kör något liknande med Ralink. http://www.ralinktech.com/ Kolla om de har din modell där. Tyvärr går ju macvärlden rätt snabbt fram numera, så 10.2 är ju något av en dinosaur. Det är ju inte omöjligt att det inte funkar alls.

1
Bevaka tråden