LaCie på IntelMac funkar inte

Tråden skapades och har fått 16 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Tyresö
  • 2007-03-19 07:36

Har en Lacie ED MINI disk som fungerar utan problem både på en PC och Mac G5 utan intelprocessor men den funkar inte på en ny G5 med intelprocessor.
Har sökt på nätet om det är någon annan som har samma problem, även på LaCie´s hemsida utan framgång.
Är det någon som vet något om det?

Är det en USB-disk med strömmatning endast genom USB-kabeln? Ibland så räcker krämen inte till... Se bl.a. post #6 i http://www.99.se/datalagring-lagringsmedia/213301-extern-2-5-harddisk-stroemfoersoerjning.html

  • Medlem
  • Tyresö
  • 2007-03-19 08:16

Det är en nätverksdisk med egen strömförsörjning. Har även en USB port.
Den funkar på alla burkar jag har provat den på utom just IntelMacen.

Kör en exakt sådan här brevid, och kör den både på en PC (Win/Linux) och en Mac G4 och Intel prolle utan problem.
Duhar inte riktigt sagt vad problemet ligger i, är det att du inte kan ansluta via nätet eller är det via USB?

  • Medlem
  • Tyresö
  • 2007-03-19 09:09

Jag kan komma åt den via nätverket men inte via USB. Jag får (ibland) upp inloggningsrutan, men när jag försöker logga in så säger den att det inte finns någon disk. Kör du en G4 intel? Finns det?

Ursprungligen av NFW:

Kör du en G4 intel? Finns det?

Hehe nä, de är klart att de inte finns. De var jag som formulera mig lite fel.
Det ska vara en G4 (Mac Mini och en Intel (Macbook)
Jag har tyvärr aldrig testa köra den direkt emot burken förutom på PC burken, och där fungerar det perfekt.
Men som Fredric säger, kör den på nätverket så blir det bäst

Det finns ingen G4 Intel. Inte heller G5 Intel. Alla proppar med ett "G" i namnet är av PowerPC (PPC)-typ. Det heter därför exvis "iMac G5" eller "iMac Intel (Core Duo alt Core 2 Duo)".

Vilken processor man har skall inte inverka på USB-kopplingen till en disk. Snarare ligger felet i själva USB-porten eller kabeln, Testa att byta kabel.

Testa också med att skapa en ny användare (Systeminställningar - Konton -lilla plusset längst ner till vänster) och prova därifrån om det nu skulle bero på någon mjukvara eller skadad inställning någonstans.

  • Medlem
  • Tyresö
  • 2007-03-19 09:46

Jag har provat olika kablar utan skillnad.
Har provat på en
Mac Pro 2GHz - funkar inte
MacBook Pro 1,16 GHz - funkar inte
G5 2x1,8 GHz - funkar
PC med XP - funkar
Känns som det har med Pro modellerna att göra.

  • Medlem
  • Tyresö
  • 2007-03-19 09:50

Jag ska prova att skapa ett nytt konto när jag kommer hem.
Om det funkar med det nya kontot vad kan det bero på då?
Det är i så fall samma fel på den stationära som på den bärbara datorn.

  • Medlem
  • Stockholm
  • 2007-03-19 13:09

Jag har också en sån hårddisk kopplad via nätverket och den funkar hur bra som helst både på intel och ppc macar..

  • Medlem
  • Tyresö
  • 2007-03-19 23:58

Provar hemma igen nu men den vill inte funka med intel burkarna.
Via usb händer ingenting men om jag kollar i skivverktyg så finns den med i listan, jag kan köra en skivkontroll men ingen reparation för jag har ingen behörighet.
Via nätverket så dyker ett par alias upp till EDmini men när jag klickar på dem så får jag ett meddelande om att originalfilen inte kan hittas.
Funkar fortfarande på PC´n. Snart åker den genom fönstret!

  • Medlem
  • Lund
  • 2007-03-20 08:28

är du säker på att USB porten fungerar som den ska? Jag läste en post att du testat på andra Intel maskiner men samma resultat. du kan ju testa att uppgradera firmware på hårddisken. Jag tror det finns verktyg på lacies hemsida.

Kör Lacie USB disk mot macbook (intel dvs) utan problem

  • Medlem
  • Tyresö
  • 2007-03-20 22:07

Hittade en uppdatering på LaCies sida som ska fixa kompatibilitetsproblem med intelburkar via USB, precis mitt problem. Hoppas det hjälper, här är länken om någon annan får samma problem. Tack för alla tips.
http://www.lacie.com/support/drivers/driver.htm?id=10070

  • Medlem
  • 2007-03-20 22:12

Vilka modeller gäller det? Jag har en Porsche 2,5" som jag vanligen avnänder med FW. Är det samma problem med den?

  • Medlem
  • Tyresö
  • 2007-03-20 22:42

Jiiiiihaaaaaaaaaa, det funkade, nu dyker den upp på intel macarna också.
Vet inte hur det är med Porsche men här är en länk till fler uppdateringar.
http://www.lacie.com/support/drivers/index.htm?id=10007

  • Medlem
  • 2007-03-20 23:25

Tack, det var en nyttig påminnelse.

1
Bevaka tråden