"Vanlig" brännare i G4 AGP?

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1

Kan jag ha en "vanlig peze-brännare" i min G4 AGP? Såg ju på Macoteket att de säljer "LG DVD+CDRW COMBO 52x32x52 IDE" för G4 !

Och hur funkar en "vanlig" brännare att boota med!?

Kör du med OSX är det bara att tuta och köra.

Patchburn (som nämns ibland för att göta "främmande" brännare kompatibla med Apples egna program) behövs inte fr.o.m Tiger.

Pioneer DVR111 och flera modeller från NEC brukar ofta nämnas som bra brännare här på forumet. Gör en sökning vetja.

  • Medlem
  • Stockholm
  • 2007-03-19 09:27
Ursprungligen av martinalexander:

Kan jag ha en "vanlig peze-brännare" i min G4 AGP?

martinalexander

Kolla in xlr8yourmac som har en bra databas över bl.a. CD/DVD-brännare som fungerar med Mac.

Lycka till,

- Torkel

Aha, enligt länken så funkar en hel del philips-brännare, och det borde alltså även min "Philips CDD4401/72" !

Men en sak förstår jag inte riktigt:

Ursprungligen av Masakatsu Oshiro-@-xlr8yourmac:

I edited the OS X(10.2) plugin file to enable support for philips 241240 CDRW.

Vad menas med detta, och är det svårt !?

Läs igen: "10.2". Det är väl nån inställning i Patchburn som avses.

I Tiger brukar man inte behöva göra någonting och därmed behövs inte Patchburn.

Om du redan har brännaren hemma är det väl bara att skruva in den och prova?

Blir 10.2!

Just nu kör jag ubuntu linux, men snart kommer jag att installera OS 10.2...

Ubuntu hittar cdrw'n direkt, så BÖR inte 10.2 också göra det !?

Vad gör annars PatchBurn, och är det enkelt att "fixa" !?

  • Medlem
  • Sundsvall
  • 2007-03-24 21:15

Du ska inte installera 10.2. Det är flera år gammalt. Installera Tiger(10.4) så fungerar det direkt.
Om du installerar Panther(10.3) behöver du Patchburn för att få det att fungera med Apples egna program. Men brännarprogram som Toast fungerar ändå vad jag vet.

Slutsats. Installera Tiger.
För Jaguar(10.2) krävs det lite annat trixande som du skrev ovanför. Eller så löser patchburn det, om det finns för 10.2. Men varför ska du köra 10.2? Finns ju inte ens en bra webbläsare som fungerar i det. Och det är långsamt, saknar en hel del funktioner.

Jaså?

Ursprungligen av Sidde:

Du ska inte installera 10.2. Det är flera år gammalt.

Ursprungligen av Sidde:

Men varför ska du köra 10.2? Finns ju inte ens en bra webbläsare som fungerar i det. Och det är långsamt, saknar en hel del funktioner.

Jaså, det ska jag inte!? Varför sitter vissa (och nej, jag har inte heller något emot att använda det) OS 9 som är ÄNNU äldre!? Jag sitter med en gaaammal powerbook duo 270c med OS 7.5.3 här hemma, men den ska jag kanske kasta, inte för att den är tråkig och oanvändbar, utan för att den är gammal!?

Många peze-användare sitter fortfarande med XP, det är ju flera år gammalt, byt till Vista vet ja (jo, kör man XP på en 500mhz eller liknande, så kommer Vista bli oanvändbart, men det får man väl leva med, eller kasta ut pezen, eller hur)!?

Nej du, jag kör det jag trivs med och jag tycker är bra tills JAG upptäcker problem, sedan så ger jag inte mkt för vad andra säger !

Ursäkta att jag kanske brister lite i humör, men enl. mig är åldern eller antalet funktioner på ett OS knappast avgörande, vad som är avgörande är att OS'et passar till det som man ska använda det till !

  • Medlem
  • Sundsvall
  • 2007-03-25 11:56
Ursprungligen av martinalexander:

Jaså, det ska jag inte!? Varför sitter vissa (och nej, jag har inte heller något emot att använda det) OS 9 som är ÄNNU äldre!? Jag sitter med en gaaammal powerbook duo 270c med OS 7.5.3 här hemma, men den ska jag kanske kasta, inte för att den är tråkig och oanvändbar, utan för att den är gammal!?

Många peze-användare sitter fortfarande med XP, det är ju flera år gammalt, byt till Vista vet ja (jo, kör man XP på en 500mhz eller liknande, så kommer Vista bli oanvändbart, men det får man väl leva med, eller kasta ut pezen, eller hur)!?

Nej du, jag kör det jag trivs med och jag tycker är bra tills JAG upptäcker problem, sedan så ger jag inte mkt för vad andra säger !

Ursäkta att jag kanske brister lite i humör, men enl. mig är åldern eller antalet funktioner på ett OS knappast avgörande, vad som är avgörande är att OS'et passar till det som man ska använda det till !

Visst får du köra 10.2 om du vill det. Men det kan med stor sannolikhet skapa en drös mer problem. Som enkelt skulle kunna undvikas genom att köra ett nyare system på datorn.
Att använda OS9 är en helt annan sak, finns inge uppdateringar till det. Behöver man sitta med det har man inge val. Så är inte fallet i OS X.

Sedan har OS X blivit snabbare för varje version som kommit. Så 10.4 går snabbare på en 500MHz än 10.2 gör. Vilket inte är fallet med Xp och Vista-relationen.

Ursprungligen av martinalexander:

Ursäkta att jag kanske brister lite i humör, men enl. mig är åldern eller antalet funktioner på ett OS knappast avgörande, vad som är avgörande är att OS'et passar till det som man ska använda det till !

Inte för att trampa någon på tårna nu, men 10.4 passar mig veterligen enbart bättre till det mesta (eller till allt) som 10.2 passar till. 10.4 är snabbare och stabilare än 10.2. Det finns nog inget du kan göra i 10.2 som du inte kan göra i 10.4.

Vi är inte i Microsoft-country nu där OS:et blir långsammare och långsammare för varje version. Sedan 10.0 har Apple OS enbart blivit snabbare för varje ny "point release".

Det är lite märkligt att du kan bli så upprörd över att människor försöker hjälpa dig att få en så bra Apple-upplevelse som möjligt.

We're all friends here

  • Medlem
  • 2007-03-25 12:04

Tyvärr är det så att OS X helt klart är gjort för att man ska hänga med i uppdateringarna. En del program funkar inte ens till 10.2. Man kan nästan se det som en prenumeration, som man betalar en tusenlapp var annat år för.

Jag är extremt nöjd med 10.4, så jag vet inte om jag kommer vara så snabb med att köpa 10.5. Fast det får jag se när det kommer...

  • Medlem
  • Sundsvall
  • 2007-03-25 12:14

Tråd rensad på onödigheter som snudd på personangrepp och liknande.

Mod

Nejnej, inga "hard feelins", jag tyckte bara att det inte fanns några "realistiska argument" i posten jag svarade på, men visst... Nu VET jag att OS 10.2 är S-L-Ö-T-T !

Konstigt ! Brännaren funkade inte "direkt" i Tiger för att bränna en iso-fil med skivverktyg, men med Toast 8 verkar det funka finemang !

Nåja, fortfarande härligt med en tiger i datorn iaf, den spinner ju som en katt !

Prova att montera ISO-filen på skrvbordet först. Annars så är ju Toast alltid en klippa.

Jodå, det är ju inte så att jag någonsin tänker använda Skivverktyg eller Itunes nu när toast är installerat, men men...

1
Bevaka tråden