MB envisas med att vakna efter 10.4.9 uppdatering

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2007-03-18 02:18

Uppdaterade till 10.4.9 precis när det kom ut, men jag har haft ett problem sen dess: sätter jag datorn i vila vaknar den direkt igen. Dvs, skärmen blir svart och lampan börjar pulsera men sen vaknar den igen. Drar jag igen skärmen fungerar det som vanligt men då kan inte datorn vakna för att göra andra saker (väcka mig på morgonen med musik t ex). Smått irriterande.

Någon med liknande problem eller kanske en möjlig lösning?

Jag stängde av ta emot fax i systeminställningar /skrivare och fax. Kolla sen om du har några
avbrutna utskrifter i skrivaren och ta bort dom.
Det hjälpte mig när min G4 vaknade ideligen.

  • Medlem
  • International user
  • 2007-03-18 12:24

Ta emot fax är urkryssad och det finns inga skrivarjobb som ligger i bakgrunden (har aldrig använt den här datorn med en skrivare).

Tack ändå!

Du måste starta om datorn också.
Om det inte hjälper kan du prova att koppla bort alla USB-anslutningar förutom skrivbord och mus.
Prova se följande:-/Library/Preferences/SystemConfiguration/com.apple.PowerManagement.plist

-/Users/username/Library/Preferences/com.apple.systemuiserver.plist--
(username is your name or System Administrators name)
Viktigt att du sen startar om.
Lycka till

Det föll vistt bort lite...
Du ska slänga ovanstående plist filer

  • Medlem
  • International user
  • 2007-03-18 17:25

Filerna är borttagna och datorn omstartad, men det enda som hände var att Airport ikonen och klockan försvann uppe i menyraden. Möjligtvis är datorn lite snabbare!? Däremot vaknar den fortfarande. Har även upptäckt att om jag stänger igen skärmen går datorn i vila, vaknar, går i vila igen och fortsätter så tills jag öppnar den...

Det kan vara många saker som väcker en dator.

Prova att resetta SMC http://docs.info.apple.com/article.html?artnum=303319

Sen kan du välja att Bluetooth inte ska få väcka.

Samma sak med Energy Saver, där finns ett par "Wake Options" som man kan haka ur.

  • Medlem
  • International user
  • 2007-03-18 20:20

Där hade vi det! Tydligen har bluetooth enheter fått lov att starta datorn efter 10.4.9. Det var så länge sen jag kryssade ur det att jag glömde bort att kolla det.. Tackar!

1
Bevaka tråden