isync problem efter uppdatering (10.4.9)

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2007-03-15 08:14

Jag har en k800i som jag har använt med isync med hjälp av ett plugin. och nu uppdaterade jag osx och när jag försöker starta isync så får jag upp dialogrutan som är bifogad. är det någon som har samma problem, vad gjorde ni? vad skall jag göra?
tack för hjälpen...

Jag får samma ruta som du när jag ska synca min k610i.

  • Medlem
  • Sollentuna
  • 2007-03-15 09:08
Ursprungligen av mint:

Jag har en k800i som jag har använt med isync med hjälp av ett plugin. och nu uppdaterade jag osx och när jag försöker starta isync så får jag upp dialogrutan som är bifogad. är det någon som har samma problem, vad gjorde ni? vad skall jag göra?
tack för hjälpen...

Det är väl bara att göra som det står i dialogrutan: flytta eller ta bort. Det finns andra trådar på 99/mac som behandlar samma ämne och har samma förslag.

  • Medlem
  • Nyköping
  • 2007-03-15 16:20

K610i ska fungera om man läser om nya iSync. Men jag fick aldrig min att fungera.
iSync säger bara att den inte stödjer min telefon

Någon som har k610i som har fått det att fungera?

/Magnus

  • Medlem
  • Göteborg
  • 2007-03-17 14:06
Ursprungligen av Magnusp:

K610i ska fungera om man läser om nya iSync. Men jag fick aldrig min att fungera.
iSync säger bara att den inte stödjer min telefon

Någon som har k610i som har fått det att fungera?

/Magnus

Använde mig av en plugin tidigare för att kunna synca min k610i via BT med iSync. Denna har jag nu tagit bort och använder mig av iSync´s inbyggda stöd för k610i. Detta fungerfar utmärkt för mig, inga problem alls, betydligt bättre än tidigare då jag hade en del problem. Har inte gjort några speciellt inställningar utan det var bara att tuta och köra som vanligt.

// Mikael

  • Medlem
  • Kalmar
  • 2007-03-16 20:32

Tillverkaren av pluginet har en lösning http://mobile.feisar.com/isync24error.html

1
Bevaka tråden