iTunes 7.1 kan inte längre se låtarna som jag har på datorn.

Tråden skapades och har fått 16 svar. Det senaste inlägget skrevs .
1

Sedan uppdateringen till senaste iTunes så kan jag inte längre se låtarna som jag har på datorn. Det går utmärkt att spela dem, men jag kan inte se dem! Jag har ca. 1600 låtar.

Det fungerade innan jag installerade om UNO för att få iTunes snyggt igen. Jag har testat att avinstallera UNO, men det fungerar inte då heller.

Spåren syns i Front Row. Vad kan vara fel?

Förtydligade lite i rubriken

Låter ju som att det har med UNO att göra eftersom det kom efter installation av detta.. Har dock inte kört UNO så vad man ska göra har ja ingen ide om.. Kolla runt på deras supportforum kanske om dom har nåt? Möjligt att nån annan fått samma problem om det nu är UNO det beror på.

  • Medlem
  • Stockholm
  • 2007-03-06 16:25
Ursprungligen av Johan S:

Låter ju som att det har med UNO att göra eftersom.....
...Möjligt att nån annan fått samma problem om det nu är UNO det beror på.

Samma erfarenhet har signaturen "esquilax" på UNO:s sida på Versiontracker...

Lycka till,

- Torkel

Ursprungligen av Torkel:

Samma erfarenhet har signaturen "esquilax" på UNO:s sida på Versiontracker...

Lycka till,

- Torkel

Ok, tack. Ska ta och installera om iTunes, och uppdaterar UNO senare när det kommer en ny version.

  • Medlem
  • Helsingborg
  • 2007-03-06 17:17

Tack för varningen, avvaktar uppdateringen tills lösning finns.

Jag har drabbats av exakt samma problem. Lite jobbigt faktiskt. Hjälpte det med en ominstallation utav iTunes?

Ja, det hjälpte. Synd att iTunes 7 ska vara så fult, och att man måste dras med det utseendet ett tag nu. Nåväl.

  • Medlem
  • Torsby
  • 2007-03-13 10:59

Finns det ingen motsvarighet till Multi-Plugin på macen, då?

Hm... det borde det finnas. Känner dock inte till något.

Hade exakt samma problem.. j'kligt trist. =(

  • Medlem
  • Göteborg
  • 2007-03-17 15:47

Fick detta problem efter att jag installerade PithHelmet. Allt bara försvann i iTunes. Verkligen skumt. Men det är ett stort problem för mig. Någon som fått ordning på det? Vill inte installera om iTunes i bästa Windows XP stil om det kan undvikas.

  • Medlem
  • Huddinge
  • 2007-03-17 15:51

Ni som får problem med iTunes kan ju också alltid prova att uppdatera till iTunes 7.1.1 som kom ut igår.

  • Medlem
  • Göteborg
  • 2007-03-17 16:24
Ursprungligen av boris91:

Ni som får problem med iTunes kan ju också alltid prova att uppdatera till iTunes 7.1.1 som kom ut igår.

Tackar! Nu fungerar det för mig.

  • Medlem
  • Helsingborg
  • 2007-03-24 20:16
  • Medlem
  • 2007-03-29 20:36

Liknande problem här, bara det att all musik verkligen försvunnit från iTunes, den finns fortfarande kvar på datorn. Bara det att alla Spellistor, antalet spelningar och sånt har försvunnit, hade ca 5200 låtar...:mad: och en jävla massa spellistor, som bygger på antalet spelningar osv. Är jävligt förbannad nu, har haft detta biblioteket i mer än ett år så detta är katastrof. Det enda jag gjorde var att stänga iTunes, sen nästa gång jag startade var det såhär. iTunes library filen har också ändrats så jag kan inte gå tillbaka och fixa det. Hur fan kunde detta hända, Senaste iTunes 7.1.1.

Hej, efter att ha uppdaterat till senaste iTunes så kom det här problemet fram igen. Ville bara uppmärksamma er på detta.

japp!
det hände för mig igen, efter att ha installerat senaste uno, plus att min dator kändes himla seg. vet inte om det senare va inbillning men nu kör jag utan uno, och den känns som vanligt igen

jag tycker snyggheten i OS X standardutseende är upplösningsrelaterad. de känns inte alls lika tungt på min nuvarande skäm (1680*1050) som det gjorde på min förra (1440*852).

det är synd att uno är buggigt i alla fall...

1
Bevaka tråden