Opera får ibland för sig att min ibook är en mobil

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2007-03-02 14:23

Hej,

jag har precis börjat använda webläsaren Opera igen. Jag vet inte riktigt varför den fallit bort ur mitt minne, men det är ju faktiskt helt underbar.

Dock har jag stött på ett irriterade problem. Vissa sidor får för sig att jag tittar på dom via mobil (där opera är rätt vanlig) & jag får en rätt tafflig version av sajten på skärmen. Inget jättevanligt problem, men det har hänt vid ett par tillfällen.

Är det någon klok forumit som vet vad det beror på & hur jag slipper det framöver? Jag gissar på att det rör sig om någon inställning el. dyl som jag inte hittat när jag stirrat mig blind.

Tack på förhand.

  • Medlem
  • 2007-03-03 12:28
Ursprungligen av FrrH:

Hej,

jag har precis börjat använda webläsaren Opera igen. Jag vet inte riktigt varför den fallit bort ur mitt minne, men det är ju faktiskt helt underbar.

Dock har jag stött på ett irriterade problem. Vissa sidor får för sig att jag tittar på dom via mobil (där opera är rätt vanlig) & jag får en rätt tafflig version av sajten på skärmen. Inget jättevanligt problem, men det har hänt vid ett par tillfällen.

Är det någon klok forumit som vet vad det beror på & hur jag slipper det framöver? Jag gissar på att det rör sig om någon inställning el. dyl som jag inte hittat när jag stirrat mig blind.

Tack på förhand.

Ingen som råkat ut för detta?

Titta på t.ex. www.politikerbloggen.se, där den automatiskt går till poltikerbloggen.se/wp-mobile när jag använder Opera. Samma sak för er?

Politikerbloggen funkar för mig i alla fall, med Opera 9.02 för Windows.

Har du prövat att gå in i Tools -> Quick preferences -> Edit site preferences -> Network, och ändra så att den identifierar sig som IE eller Mozilla?

  • Medlem
  • 2007-03-03 15:43
Ursprungligen av putte_xvi:

Politikerbloggen funkar för mig i alla fall, med Opera 9.02 för Windows.

Har du prövat att gå in i Tools -> Quick preferences -> Edit site preferences -> Network, och ändra så att den identifierar sig som IE eller Mozilla?

Det löste problemet. Stort tack!

Antagligen har de som har gjort den sidan automatiskt antagit att alla webbläsare som identifierar sig som Opera är Opera Mobile. Ibland skulle man vilja ha ett telefonnummer så man kan ringa och ge webmastern en rejäl utskällning.

1
Bevaka tråden