MacPro Modell fel? på AirPort

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2007-02-28 16:53

Hej,

Jag har en MacPro 2GHz med Apples Airport kort och blåtand kort. Jag har just fått den från service där man bytt ut både antenn, kablar och kort. Utan att mitt problem har blivit åtgärdat. Jag pratade med den service kille som bytt mitt airport kort och han har testat en annan splitter ny MacPro med samma resultat.

Nu är min fråga är det någon annan som upplever instabil signal styrka på sin MacPro med Airport. Jag har som bas station en Airport Express med WPA2 säkerhet. Jag upptäckte problemet genom att Airtunes fungerade dåligt. Musiken klipptes av. När jag senare började undersöka varför märkte jag att signal nivån låg på 1/3 av max signalen. Min station låg då på ~7-8 meter från datorn.
Efteråt tog jag stationen så nära som en meter från datorn och då ligger min signal nivå på samma nivå. Men Airtunes kilpper inte. Som hastiget får jag 11 Mbps.

Nu efter bytet av kort och antten har det ändrat lite till det bättre när jag har stationen nära datorn, men signalen varierar från 1/3 till fullt. Hastigheten varierar från 11 - 54 Mbps. Tar jag basstationen 5 meter från dator hålls signalen på 1/3.

Jag har en telefon med Wlan som inte upplever detta och min nya arbets dator en HP Compac nw8440 har fungerat klander fritt. Men jag vågar inte säga hur det egentligen ligger till på en Windos masking.
Några tips på hur man övervakar signalen i Windows XP Pro?

Fick också höra att det eventuellt är på kommande ett nytt airportkort till MacPro. Om så borde man ju se till att man får det gammla utbytt till ett nytt ifall felet inte ligger någon annan stans.

Kan ni ge tips och råd. Eller eventuell kunskap om vad det beror på?
Ifall det är frågan om ett problem som finns på flertalet MacPro modeller hur går man då till väga?

Jag bor i Finland och Apples service ligger inte riktigt på samma nivå som i Sverige. Företaget som utförde servicen verkarde ha gjort ett väldigt grundligt arbete.

Juanito

  • Medlem
  • Sundsvall
  • 2007-02-28 17:17

Det här är ett känt fel hos Apple. Har samma problem med vår MacPro, och då jag ringde Apple supporten fick jag besked om att Apple visste om felet, och att doms tekniker håller på att forsöka lösa problemet. Än så länge finns ingen lösning, så det är bara att vänta. Men ring till Apple och klaga. Ju fler som klagar, dessto bättre.

  • Medlem
  • International user
  • 2007-02-28 17:35

Om det är ett kännt problem varför hittar jag inget om det hur jag än googlar. Eller varför har inte Apple meddelat mig att det är ett känt problem och en lösning är på gång?

  • Medlem
  • Sundsvall
  • 2007-02-28 21:42

Ring supporten och begär att få prata med kundtjänst, först då fick jag veta att det var et känd problem.
Har också haft datorn inne och bytt samma delar som du, utan någon nytta.

  • Medlem
  • Täby
  • 2007-03-02 12:23

Själv har jag inget airport kort i min macpro... endast BT och det fungerar bra.
hmm finns det någon möjligthet att chassit till datorn fungerar som en sköld och inte släpper in/ut signalerna som den borde? Är ju ändå metall. provat öppna sidan på datorn och se om du får bättre signal då?

  • Medlem
  • Sundsvall
  • 2007-03-02 19:11
Ursprungligen av kainen:

Själv har jag inget airport kort i min macpro... endast BT och det fungerar bra.
hmm finns det någon möjligthet att chassit till datorn fungerar som en sköld och inte släpper in/ut signalerna som den borde? Är ju ändå metall. provat öppna sidan på datorn och se om du får bättre signal då?

Hjälper inte. Jag har forsökt att ha antenn utanför datorn också, men det blev inget bättre av det. Och så länge Apple är medvetna om att det är fel på datorerna, så är det väl ingen vits i å ens forsöka på nåt.
Bara att vänta, tyvärr.

  • Medlem
  • International user
  • 2007-03-15 16:59

Kan väl säga att det är fixat nu. Blev dock tvungen att skriva på ett documnet där jag inte berättar med vad. Men alla med problemet borde endera automatiskt eller via kontakt till Apple få det fixat.

Ursprungligen av juanito:

Kan väl säga att det är fixat nu. Blev dock tvungen att skriva på ett documnet där jag inte berättar med vad. Men alla med problemet borde endera automatiskt eller via kontakt till Apple få det fixat.

Är det bara jag som tycker att detta är illa. Att Apple vet att det finns problem, att de har en fix men att folk inte får berätta om det.

  • Medlem
  • Stockholm
  • 2007-03-15 18:02

tuggummi a´la McGyver?

/Tangen

Kan enkelt fixas med Gaffa Tejp

Har samma problem troligen är det relaterat till drivrutinen eller firmware. Vad jag sett verkar det inte finnas ngn lösning som fungerar på nätet, förutom att köpa ett externt kort.

1
Bevaka tråden