Senaste säkerhetsuppdateringen 2007-002 biter inte

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Efter omstart återkommer frågan om uppdateringen. Jag testade att ta bort receipt-filen SecUpd2007-002Ti.pkg och sen installera och starta om men ingen skillnad. Vad gör man?

Samma sak här du... tror det är nåt på Apples Servrar....kanske..

  • Medlem
  • Härnösand
  • 2007-02-21 23:00

Samma problem här. MDD, Dual 1GHz.

Har provat med att reparera behörigheter. Ingen skillnad.

iBook Dasslock, inga problem här.

Problem solved, har du rensat lite språk kanske... Fungerade för mig ( från Macfixit ) :

Do you see these messages in install.log?

> Some languages were not installed:
> ./Applications/iChat.app/Contents/Resources/Dutch.lproj
> ./Applications/iChat.app/Contents/Resources/French.lproj
> ...
> ./System/Library/Frameworks/InstantMessage.framework/Versions/A/Resources/Dutch.lproj
> ./System/Library/Frameworks/InstantMessage.framework/Versions/A/Resources/French.lproj
> ...

If so, first extract those language resources from SecUpd2007-002Ti.pkg manually, with Pacifist or Terminal commands, and put them into iChat.app, then install the update.
Please be sure to put only those language resources indicated in install.log, so not to overwrite/destroy existing ones. And those for InstantMessage.framework can be untouched.
After the installation, you could delete unneeded language resources.

If you read Japanese, please also refer to this page.
http://slashdot.jp/mac/article.pl?sid=07/02/16/0328225&threshold=-1

Hope my comment make sense.

Jag hade inga problem, PB G4, och jag har rensat bort alla språkfiler utom sv o eng

Tja... som sagt...löste mitt problem iallafall... enligt comment ovan, fast jag hade ännu fler varningar i install.log på språk som saknades..

Har du kollat versionen på din ichat ? Ska vara 3.1.7 v 444

  • Medlem
  • Härnösand
  • 2007-02-22 23:25

Tackar lilledanne.

Det löste problemet.

Det funkade för mig också. Tack för tipset.

1
Bevaka tråden