Konsten att få en router att bli kompis med mac'en!

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2007-02-21 15:39

Hej, alla mac-vänner!

Utan att gå in på alltför trista detaljer och även bli alltför tjatig (misstänker att det skrivits en och annan rad om det här - har läst ett och annat); hur sjuttsingen får man en router att fungera problemfritt med ens mac/nätverk ?!?!??

Jag har följande maskinpark och nätverk hemma:

En PowerBookk G4 med senaste Mac OS X samt en HP PC av senste snitt med Windows XP.
Mac'en är inkopplad i nätverket via en Aiport Express till min
router Netgear FVS338. Utöver Airporten är allt inkopplat med cat5-kablar
till BBB internetuttag.

Här kommer problemställningen:
Jag har alltsomoftast kontakt med internet via mac'en men sällan med PC'n (den har fått kontakt en gång, men då gick det undan: 71 MB/s!!!).
OM...det någon gång skulle gå igång med PC'n så kan man ge sig katten på att
macens internetuppkoppling slutar fungera...

Jag har testat att koppla in båda maskinerna direkt via nätverksuttaget och då fungerar de utan problem (men det känns ju inget vidare säkert...trots att jag i PC'n också
har möjliget att använda en mjukvarubrandvägg).

Jag funderar på om det är något som 'krockar' med främst routern och PC'n (kanske en fråga för ett PC-forum... tips?), men också ibland med mac'en. Jag har försökt logga in till routern via webbläsaren men utan att lyckas - ändå säger båda maskinerna att de har kontakt med internet (?).

Jag har provat att starta om samtliga maskiner, ominstallerat nätverksuppkopplingen, skapat ny uppkoppling, provat och byta kablar, reset'at routern...inget verkar hjälpa.

Finns det några generella tips om vad man kan göra för att få det att fungera ?!

Är det vettigt att ha både brandvägg i routern och i PC'n ?
Gissar att det kan krocka...

På min firma har jag motsvarande router inkopplad och två MacPro-maskiner som tuggar på mot internet (med 65 MB/s) utan några problem.

Hjälp.

  • Medlem
  • Gävle
  • 2007-02-21 15:41

prova att ta bort Airport Expressen och kör båda maskinerna med kabel och se vad som händer.

  • Medlem
  • Stockholm
  • 2007-02-21 15:49

Skall prova (kan det vara Airporten som spökar ?!)...

  • Medlem
  • Gävle
  • 2007-02-21 15:55

Jo, det kan vara att Airporten är felinställd och bråkar med routern. vanligt fel.

  • Medlem
  • Värnamo
  • 2007-02-21 18:39
Ursprungligen av Clavius:

En PowerBookk G4 med senaste Mac OS X samt en HP PC av senste snitt med Windows XP.
Mac'en är inkopplad i nätverket via en Aiport Express till min
router Netgear FVS338. Utöver Airporten är allt inkopplat med cat5-kablar
till BBB internetuttag.

Här kommer problemställningen:
Jag har alltsomoftast kontakt med internet via mac'en men sällan med PC'n (den har fått kontakt en gång, men då gick det undan: 71 MB/s!!!).
OM...det någon gång skulle gå igång med PC'n så kan man ge sig katten på att
macens internetuppkoppling slutar fungera...

Troligen försöker både Airport och Netgear att dela ut IP-adresser via DHCP. Stäng av den funktionen hos Airport.

  • Medlem
  • Stockholm
  • 2007-02-22 13:50

Ja, dra på trissor...det fungerade!!!
:):):):):)

Nästa fråga: hur stänger jag av funktionen med IP-adresser ?!

  • Medlem
  • Värnamo
  • 2007-02-22 22:24
Ursprungligen av Clavius:

Ja, dra på trissor...det fungerade!!!
:):):):):)

Nästa fråga: hur stänger jag av funktionen med IP-adresser ?!

Tja, om det fungerar problemfritt nu så torde du väl ha lyckats stänga av DHCP-servern (dvs utdelningen av IP-adresser) i Airport, och då är problemet löst. Eller var det någonting annat du menade?

  • Medlem
  • Stockholm
  • 2007-02-23 08:36
Ursprungligen av kjnoren:

Tja, om det fungerar problemfritt nu så torde du väl ha lyckats stänga av DHCP-servern (dvs utdelningen av IP-adresser) i Airport, och då är problemet löst. Eller var det någonting annat du menade?

Jag menade hur jag gör detta...(stänger av utdelningen av IP-adresser i Airport)
Att uppkopplingen fungerar nu beror helt enkelt på att jag kopplat ur Airporten och
kör med vanlig nätverkskabel till PowerBooken. Inte så fancy...

Jag förstår inte riktigt det där med att stänga av DHCP i Airporten. Då blir jag väl tvungen att konfigurera statiska adresser? Det har funkat förut att ha DHCP på. Det är väl någon form av NAT antar jag. För BBB router är den lilla routern då som en dator och datorerna
bakom skall inte synas utifrån. Hursom helst tröttnade jag på alltihop och kopplade annorlunda så att lilla routern fungerar som en brygga.

Problem med trådlöst nätverk

Jag har en airport express bakom ett modem från BBB som delar ut nätverk till min PC-laptop. Nu har det strulat en del på sista tiden. Jag har gjort reset på min airport och loggat in och återskapat konfigurationen.
Nu inträffar det för mig obegripliga tillståndet att laptopen får en ip och det bekräftas att signalen är mycket god, MEN explorer hittar ingenting..."sidan kan inte visas".

Om jag fular mig kan jag däremot surfa på min grannes oskyddade nätverk med laptopen
och vips funkar explorer.
Vad kan felet vara?

Fredrik

1
Bevaka tråden