Helt plötsligt långsamt WLAN?

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1

Jag och en polare delar lägenhet och har trådlös anslutning till Internet och vår egen router och har därmed också ett WLAN som vi använder för att skicka en hel del filer till varandra. Förut har det tuggat på i nån meg eller två eller flera i sekunden, men helt plötsligt så går det bara nånstans mellan 50-150 kb/s. Kan inte direkt minnas att det skulle vart i samband med att jag eller han uppdaterade våra datorer. Vi har båda iMac G5 och en ZyXel-router. Någon som har nån idé på vad det kan vara? Om man loggar in på routern står status för WLAN att vara active och på 54M.

  • Medlem
  • Helsingborg
  • 2007-02-21 08:21

Några kompletterande frågor;

Har ni någon form av säkerhet i WLAN'et? (Så att inte en granne plöstligt har hittat och använder ert WLAN)

Ligger hastigheten konstant på 50-150 kb/s eller hoppar den upp till "meg-hastighet" ibland? Isåfall kan det vara störningar i form av andra radiovågor. (prova att byta "radio-kanal" i routern.

Ja, vi har säkerhet, så bara våra två MAC-adresser tillåts ansluta. Hastigheten verkar inte ibland hoppa upp, utan den ligger konstant långsamt..

  • Medlem
  • Helsingborg
  • 2007-02-21 18:50

Två saker kvar på min lista;
Jag antar att ni har koll på vad som körs på datorerna så att inget ligger i bakgrunden och stjäl bandbredd?

Och jag antar att ni redan provat så basala saker som att starta om routern?

Japp och japp. Verkligen konstigt att det bara började, utan till synes nån grund.

  • Medlem
  • Helsingborg
  • 2007-02-21 20:57

Usch... sånt här suger fett

Enda tipset jag har nu är att manuellt ställa om routern på en annan kanal för att se om det hjälper. Dvs. prova kanalerna en och en tills det blir bättre.

Hjälper inte det, efter ni har provat alla 11 kanalerna, så skulle jag låna en annan router för att se om det blir bättre. Eller be en kompis komma med sin dator och se om det är lika trögt för den datorn.
Får kompisen bättre fart så vet ni ju då att det är era G5'or som ska felsökas.

  • Medlem
  • Östersund
  • 2010-01-15 22:51

Ni får verkligen ursäkta att jag dammar av en sådan här gammal tråd, men den landade bland sökträffarna på Google och fenomenet stämmer helt överrens med vad jag upplevt ikväll. Bongtjoppalopp så tvärdök den trådlösa anslutningen från att tidigare ha fungerat absolut klockrent till knapp anslutning eller time out. Det rör sig om en Zyxel NGB-460 n-rouer. Trådat fungerar det alldeles förträffligt men så får jag petar över den till luften så dyker i princip anslutningen helt.

Omstart check. Annan kanal - inte check men jag ska göra det.
Någon?

Någon annan utrustning som ligger å stör/sänder på 2,4GHz-bandet? Möss/blåtandprylar?

  • Medlem
  • Östersund
  • 2010-01-15 23:07

Ja, blåtand på iPhonen men den har ALDRIG stört ut förut vilket är skumt. Är det någon på grannens fest som har en WiFi-utplånare med sig i fickan tro?

Felsöket brukar vara

Starta om. Alla kablar i rätt hål?
Kolla kanaler - att andra inte stör
Kolla om ngn annan är på nätverket
Uppdatera programvaran i routern
Kolla alternativa störkällor - Micros, BT-lurar etc

Byt router mot lånad etc

  • Medlem
  • Östersund
  • 2010-01-18 23:37
  • Alla kablar i rätt hål. De har aldrig suttit i fel och inget är ändrat. Trådbundet fungerar allt som det ska och mer därtill. Anslutningen bara dök som sagt.

  • Kanalen jag sitter på sitter jag själv på. De andra runtomkring i fastigheten ligger på andra kanaler.

  • I routerns client list hittar jag bara de enheter jag själv äger och har anslutit till nätverket.

  • Inga störkällor, förutom blåtandsheadset och så vidare. Inget som inte fanns innan problemen med andra ord.

  • Testade att uppdatera firmwaren och allt såg bra ut helt plötsligt med kalashastigheter. Sedan kom jag på att jag kanske ska plugga ur nätverkskabeln ur Macbooken och då dök givetvis allt vad nätverksanslutning heter.

Det skumma i sammanhanget var att en bredbandskoll i iPhonen också markerade kalashastigheter (13Mbit nedströms!) direkt efter uppgradering och routeromstart, men sedan tvärdog allt vad trådlöst heter när Macbooken gick trådlöst igång samtidigt. Men bara till och från. iPhonen får WiFi-timout i BBK-appen för att nästa sekund indikera några megabit nedströms, för att nästa test tugga i knappt 0,5Mbit/s.

Trådbundet, ska tilläggas, snittar jag runt 46Mbit/s åt båda håll (det varierar från 30-70 ungefär).

Testade nyss igen (med iPhonen) - 5,6Mbit ner/1,4Mbit upp. Gjorde återigen ett nytt test en minut efter - 0,027Mbit ner, upp 0,011! Som topp. Jag blir fantamig inte klok.

Red: ännu ett test: time out...
Red 2: ännu ett test: 12,8Mbit ner, 10,4 upp.
Red 3: ännu ett test: 10,85Mbit ner, 1,47 upp (med toppar på cirka 10Mbit).
Red 4: ännu ett test: 0,45Mbit ner, 0,67Mbit upp.

  • Medlem
  • Östersund
  • 2010-01-21 17:20

Jahapp, vad ska man tro nu då? Ändrade kanal till #13 och nu jävlar blev det fart igen enligt BBK-appen i iPhonen. Tre tester på rad nu med uppempt 16-17Mbit åt båda håll! Men medan iPhonen både hittar min router, pekar på full sula i mottagning och visar upp finfina hastigheter så säger Macbooken (även efter en omstart) att mitt nätverk inte finns och att det blir timeout när jag anger uppgifterna manuellt.

Och när Airporten får kontakt med routern så blir det likförbaskat timeout på anslutningen. Har testat peta bort WPA-PSK2-nyckeln utan framgång, på iPhonen fick jag återge lösenordet när jag satte tillbaka nyckeln och den fungerade klockers direkt. Fortfarande ingen framgång på Macen.

Igår rullade dessutom flickans dator utan några som helst problem och jag mätte upp runt 20Mbit/s åt båda håll, ungefär. Min Macbook tycker dock fortfarande att anslutningen når en maxgräns de få gånger den ens hittar nätverket.

1
Bevaka tråden