Hur backar man 802.11n installation?

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Helsingborg
  • 2007-02-10 16:00

Kan man "undo" installationen av 802.11n aktiveraren?

På min MacBook C2D har jag numera seriösa nätverksproblem efter installationen av aktiveraren. iMacs C2D funkar fint (iaf inga problem även om inte aktiveraren ger bättre WLAN-prestanda) men MacBook'ens nätverkskommunikation tycks "hänga" sig efter en stund. Speciellt när man skickat mycket data, typ kopierat ett par gig eller så...

Frågan alltså: hur backar man den installationen?

Har inte lyckats hitta nåt i OS x-hjälpen eller i forumet. är det ominstallation av OS som gäller för att bli av med aktiveraren?

  • Medlem
  • Stockholm
  • 2007-02-12 17:57

Har samma problem med min Macbook och Airport Express också...

  • Medlem
  • Helsingborg
  • 2007-02-16 16:17

Ingen??

Märkligt att ingen svarar?
Kanske ett "okänt" problem...

Jag får nog installera om mitt OS:(

  • Medlem
  • Täby
  • 2007-02-17 11:18
Ursprungligen av Macsimal:

Märkligt att ingen svarar?
Kanske ett "okänt" problem...

Jag får nog installera om mitt OS:(

Om det är en firmware uppdatering så kommer inte en ominstallation av OSet att påverka någonting... den nya firmwaren kommer att ligga kvar.

  • Medlem
  • Huddinge
  • 2007-02-17 12:42

Du bör nog kontakta AppleSupport och höra lite med dom.

  • Medlem
  • Helsingborg
  • 2007-02-18 17:29

kainen: Har ingen aning om 802.11n-aktiveraren är en firmware...

boris91: Låter som ett klok tips, jag ringer dem på måndag!

  • Medlem
  • Helsingborg
  • 2007-02-19 23:56

Det var inte firmware

Ursprungligen av kainen:

Om det är en firmware uppdatering så kommer inte en ominstallation av OSet att påverka någonting... den nya firmwaren kommer att ligga kvar.

Jag fick inte tid att ringa Apple-supporten, men 2 timmar nu på kvällen räckte för en ominstallation (har en bra backup-rutin )
Och då försvann 802.11n-stödet. Så nu har jag det vanliga 802.11g.
(Alltså var det ingen firmware uppdatering i 802.11n-aktiveraren)

Men jag ska göra ett nytt försök till helgen med 802.11n när jag har fått min nya Airport Extreme basstation

  • Medlem
  • Helsingborg
  • 2007-02-20 23:06

Uppdaterad status

Har fortfarande inte blivit färdig att ringa Apple Support... :">

För idag kom min nya Airport Extreme (8021.n routern )
Den var väldigt enkel att sätta upp och nu kör mina Mac'ar med 802.11n-aktiverade kort alla tiders utan problem (ja, iaf de senaste 6 timmarna)

Min slutsats är att en IntelMac med ett Airport Express kort med 802.11n-aktiverare inte lirar riktigt tillförlitligt med andra routrar än Apples egen 802.11n-kapabla basstation.
(Det kan ju finnas 802.11n-kapabla routrar som det fungerar fint med, men jag har alltså haft problem med Netgear WNR834B (trots senaste firmware))

(Jag kan iofs inte belägga det ur ett rent tekniskt perspektiv, men det var så det blev)

-Det kostar att ligga på topp...

  • Medlem
  • Huddinge
  • 2007-02-20 23:18

Kan du ta lite first-time-in-Sweden-Airport foton också?

  • Medlem
  • Helsingborg
  • 2007-02-20 23:57

Jajjamän!

Ursprungligen av boris91:

Kan du ta lite first-time-in-Sweden-Airport foton också?

Här kommer dom

Ursprungligen av Macsimal:

Min slutsats är att en IntelMac med ett Airport Express kort med 802.11n-aktiverare inte lirar riktigt tillförlitligt med andra routrar än Apples egen 802.11n-kapabla basstation.
(Det kan ju finnas 802.11n-kapabla routrar som det fungerar fint med, men jag har alltså haft problem med Netgear WNR834B (trots senaste firmware))
(Jag kan iofs inte belägga det ur ett rent tekniskt perspektiv, men det var så det blev)

Jag har kört min C2D Macbook Pro mot alla typer av basstationer sedan jag uppdaterade den till n och jag har inte haft några som helst problem.
Hemma har jag en Netgear med g stöd och det rullar på som vanligt.

Funderar på att köra en Extreme men mest för att den är snygg...

  • Medlem
  • Helsingborg
  • 2007-02-21 08:09
Ursprungligen av Mattias Hedman:

Hemma har jag en Netgear med g stöd och det rullar på som vanligt.

Hmm, kan bero på vilken Netgear modell du (eller jag) har med vilken firmware etc.
Sen uppstod mitt problem med en "n-kapabel" Netgear (det kanske inte framgick tydligt av min post)

Ursprungligen av Mattias Hedman:

Funderar på att köra en Extreme men mest för att den är snygg...

Oja, det är ett gott skäl Bara det faktum att man slipper en massa blinkande gröna och blå lampor på framsidan!! Vem är intresserad av att se en lampa som blinkar i takt med Ethernet-trafik? Vad kan man utläsa av det? O:-)

Min Netgear är en MIMO bara för G.
Kan vara det.

Han som satt dit alla lampor på Netgear måste jag prata med.
Speciellt på min modell som har 7-8 blå lampor ovanpå som blinkar konstant. Men några svarta tejpbitar löste det problemet fast snyggt är det inte...

  • Medlem
  • Täby
  • 2007-02-21 10:15

ok... uppgraderingen borde då alltså endast vara en drivrutin man installerar. Underar om denna kommer att ingå i leopard... det tycker man ju vore snålt annars.

  • Medlem
  • Helsingborg
  • 2007-02-21 18:53

Det gör den säkert, den ingår ju när man handlar en Airport Extreme basstation.

1
Bevaka tråden