Svag AirPort klarar bara 5/15

Tråden skapades och har fått 16 svar. Det senaste inlägget skrevs .
1

Jag har en nu splirrans ny iMac som inte fixar högre signalstyrka än 5 pinnar av femton. Jag har testat Bredbandsbolaget router, Fons sändare och jag har satt min D-link-router alldeles bredvid iMacen. Men inte en pinne mer än 5 av 15.

När jag kör samma test på min PC blir resultatet mycket bättre.

Någon som har en aning om varför?

  • Medlem
  • Bollnäs
  • 2007-02-07 20:06

Antennen kanske inte är ikopplad i nätverkskortet?

Jag hade så på en mini en gång. Var bara att skruva upp och klicka dit så fick jag full täcking sen.

Datorn är en iMac och antennen är inbyggd.
Det som är mest mysko är alltså att jag inte kan få högre signal än 5 pinnar oavsett om jag ställer routern/sändaren alldeles intill iMacen.

  • Medlem
  • Huddinge
  • 2007-02-07 20:43

Eller så är det ett hårdvarufel som många här på forumet har.

Provat att uppgradera till 802.11n, det kanske hjälper? O:-) [vild gissning]

Nu har jag varit inne och tittat runt i iMacen, men det är inte mycket man hittar i antennväg om man inte vill gräva ner sig ordentligt. Och det vill jag inte utan att säkert veta var antennen sitter.

Jag har provat att stänga av störningskompensation men det gav ingen skillnad.

Hur och var byter jag kanal? Den router jag har från Bredbandsbolaget (och även sändaren från Fon) verkar inte ge så många alternativ. Är det rent av i datorn man byter?

Jag har också provat flera olika nätverk.

Jag läste i forumet om nån annan som försökt uppgradera (och betalt för det) till 802.11n. Men för honom hjälpte det inte. Jag testar dock gärna om nån tror att det funkar. Själv vet jag som sagt inte. Alls.

Senast redigerat 2007-02-07 21:09
  • Medlem
  • Hjo
  • 2007-02-09 20:07
Ursprungligen av framtiden:

Hur och var byter jag kanal? Den router jag har från Bredbandsbolaget (och även sändaren från Fon) verkar inte ge så många alternativ. Är det rent av i datorn man byter?

när jag hade Netgears router, bytte jag kanal med webbläsaren, adressen och lösenordet stod på en lapp under routern.
Nu har jag bytt till APE, men jag hade bra mottagning med Netgearen också, fast jag höll på och kollade hur kanalbyte inverkade och det gjorde mycket att ändra kanal ett antal steg.
Sedan kan du ju kolla om någon del inte är g-standard (54 Mbps) utan den lägre som just är runt 11 Mbps? (har jag för mig) då går det ju inte snabbare än den långsammaste delen.

  • Medlem
  • Bollnäs
  • 2007-02-07 21:28

Är det en iMac C2D så är det vanligt med problem med det trådlösa nätverket. Kontakta dem du köpt datorn av och reklamera.

OK. Tack för upplysningen om detta Kalle. Jag ringer Apple Store.
Fick för övrigt tag på en site med strippade Macar:

http://www.kodawarisan.com/imac_intel/imac_intel001.html

Det verkar inte som om det finns någon antennkoppling att trycka i på den här.

  • Medlem
  • Sundsvall
  • 2007-02-07 22:36

Det hjälper nog inge varken med extra antenn eller n-nätvärk här. Vi har samma problem med vår MacPro, och då jag prata med supporten så fick jag veta att Apple är medvetna om problemet, och att doms tekniker jobbar med problemet. Och, att sammma problem gäller både, acBook, MacBook Pro, iMac och MacPro.

Så du får nog fint vänta tills det kommer ny firmvara/drivrutinar till kortet. Nåt annat kommer inta att hjälpa dig (heller).

Dog så visste inte supporten om lösningen på problemet kom som en fristående uppdatering, eller kom först med Mac OS X 10.5. Om lösningen kommer med 10.5, så skall du/vi minnsann ha en kopia på leoparden gratis av Apple.

Ursprungligen av smurf:

Det hjälper nog inge varken med extra antenn eller n-nätvärk här. Vi har samma problem med vår MacPro, och då jag prata med supporten så fick jag veta att Apple är medvetna om problemet, och att doms tekniker jobbar med problemet. Och, att sammma problem gäller både, acBook, MacBook Pro, iMac och MacPro.

Så du får nog fint vänta tills det kommer ny firmvara/drivrutinar till kortet. Nåt annat kommer inta att hjälpa dig (heller).

Dog så visste inte supporten om lösningen på problemet kom som en fristående uppdatering, eller kom först med Mac OS X 10.5. Om lösningen kommer med 10.5, så skall du/vi minnsann ha en kopia på leoparden gratis av Apple.

Det där med en gratis Leopard låter trevligt. Jag väntar ett tag och hämtar de stora filerna på min PC så länge. Tack för tipset.

  • Medlem
  • Sundsvall
  • 2007-02-07 22:38

Glömda också att det inte är signalstyrkan du ser, utan hastigheten på nätet. Färre pluppar = lägre hastighet.
Lasta ned denna widget, så ser du vilken hastighet du har.
http://www.spintriplet.com/atc/ATC_1_3_0_beta.zip

Ursprungligen av smurf:

Glömda också att det inte är signalstyrkan du ser, utan hastigheten på nätet. Färre pluppar = lägre hastighet.
Lasta ned denna widget, så ser du vilken hastighet du har.
http://www.spintriplet.com/atc/ATC_1_3_0_beta.zip

Tack även för detta tips. Jag laddade ner widgeten och den visar 11 Mbps vilket är betydligt bättre än de 4 som den brukar tuffa på, trots att jag har en 24 uppkoppling. Men ändå. Ibland går det löjligt trögt.

Dålig mottagning beror ofta på störningar och att ha basstationen nära datorn kan ibland ha motsatt effekt. Prova istället att ställa basstationen en bit bort och prova olika placeringar i höjdled.

Det vanligaste felet när det är dålig mottagning är att eftersom "ej Mac sändare" oftast sätt på kanal 6 och ingen bryr sig om att ändra eller inte vet vad de övriga nätet har för kanal! hemma så är de "pc" routrar som jag ser så ligger de på kanal 6 resp. 11.
om det är för tätt med kanaler som ligger för nära varandra så sänker de styrkan. då kanalerna ligger på varandra. Det skall vara minst 2 kanaler emellan varje sändare.

24Mbit,,,, ja nu är det så att i bredbandskopplingen så ligger det upp till detta via bredbandsbolaget men hastigheten är beroende på hur långt från telestationen du är och det sjunker ju längre bort du är! Widgeten som du laddade ner talar om vilken kapacitet du har till din basstation, inte hastigheten....

Ursprungligen av MacHedberg:

24Mbit,,,, ja nu är det så att i bredbandskopplingen så ligger det upp till detta via bredbandsbolaget men hastigheten är beroende på hur långt från telestationen du är och det sjunker ju längre bort du är! Widgeten som du laddade ner talar om vilken kapacitet du har till din basstation, inte hastigheten....

OK. Smart widget. Men hursomhelst så går det görsnabbt på de PC-ar vi har men långsamt på iMacen och det känns sådär, eftersom det är den man helst använder. TP-tester visar hastigheter upp till 4 mb på Macen och alltid över 16 på PC.

Till saken hör också att vi har testat att surfa via olika routrar och till och med genom grannens bredband. Det är segast på Macen. Synd.

  • Medlem
  • Sundsvall
  • 2007-02-08 09:23

På vår gamla PowerMac G5, som stod på exakt samma plats som den nya MacPro, var det inga problem alls med airportsignalen. Og Apple har ju själva sagt att det är ett känd problem, så varför hålla på att prova och ändra på allt, när felet ligger hos Apple, och inte hos användaren.
Vi kör med en Apple Airport Extreme, och iBooken och den PowerMacen hade full fart på nätvärket.

1
Bevaka tråden