G4 vill inte !! efter ominstallation

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Östhammar
  • 2007-02-07 18:42

Har nyligen ordnat hem en G4a (quicksilver) för lite musikskapande.

Jag tänker köra den i OS9.2, (den hade OS-X när jag fick den).

Visst kan man ha kvar OS-X och köra OS9. Men jag tänkte bara använda
OS9 applikationer, så det räcker bra för mej.

Problemet är att efter att jag installerat OS9, så svarar inte MACen längre. Den
startar upp som den ska, men det går inte att "klicka" på objekt, inget händer då.
Muspekaren går att flytta runt som vanligt. Tangentbordet reagerar inte heller

Kan tillägga att tangentbordet inte är ett mac bord, utan ett "vanligt" universal USB,
det fungerade med OS-X iallafall.

det enda raka är väl att testa utan tangentbordet i...?
borde iofs inte vara något problem, men man vet ju aldrig.

  • Medlem
  • 2007-02-07 19:16

Jag har svårt att tro att gamla OS 9 ska klara ett icke-mactangentbord på samma sätt som OS X kan.

  • Medlem
  • Göteborg
  • 2007-02-07 19:38

Sådär reagerar alla gamla os9 macar här på jobbet när dom startar. Jag tror den letar nätverksenheter eller nåt skumt. Håll inne shift och starta utan extensions så ska du kunna greja lite.

  • Medlem
  • Östhammar
  • 2007-02-07 20:52
Ursprungligen av afrika:

Sådär reagerar alla gamla os9 macar här på jobbet när dom startar. Jag tror den letar nätverksenheter eller nåt skumt. Håll inne shift och starta utan extensions så ska du kunna greja lite.

Ja det fungerar, nu går det att greja runt lite. Får prova att plocka bort olika tillägg så
borde det gå att få liv i burken. Är inte så mac van ännu och utan att läsa i OS9 hjälp,
så är jag rätt utelämmnad. Svårt att läsa hjälpfilen bara när den inte startade

Tangentbordet verkar inte vara problemet, för det fungerar som vanligt vid start utan tillägg.

Nästa dumma newbie fråga :

Hur tusan öppnar jag CD luckan i OS9 ?
Min gammla mac G3a, har en knapp på själva CD-enheten.
Med OS-X var det F12.
Men nu ??

1
Bevaka tråden