Uppgraderat till Tiger, Macen badbollar

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2007-02-05 02:07

Hej!
Skulle hjälpa en polare uppgradera sin G4 till tiger från 10.3. Installationen gick bra tills omstarten, då kom badbollen upp. Har testat att starta om o ominstallera Tiger men det blir samma problem.
Datorn startar upp men sen så var system 9 p åautostart när G4an hade 10.3, nu tuggar den när man kommer att den autostartar, jag har lyckat att se en ruta att system 9 måste uppdateras, men jag kommer inte vidare med uppstarten eftersom den börjar badbolla. har någon ett tips på hur man fixar till problemet? Polarn kan som sagt inte jobba innan jag fixat till det.

Menar du System 9 som att Mac OS X startar Classic vid inloggning?

Om du har mycket hårddiskutrymme kvar, testa att göra en "Arkivera och uppdatera"-installation. Då får du en ny och fräsch installation plus allt det gamla kvar så att du kan återanvända det mesta. Jag tror att man kan dra och släppa det mesta.

Förresten, den där classicuppdateringen som görs en gång kan ta RIKTIGT lång tid. Kanske bara ska vänta en bra stund?

  • Medlem
  • 2007-02-05 07:31

Tack för ett svar, ska testa att göra den varianten.
När du menar lång tid, hur lånt är det, jag lät den stå nästan en timme och den förökte fortfarande logga in Classic.

Ursprungligen av shipy:

Tack för ett svar, ska testa att göra den varianten.
När du menar lång tid, hur lånt är det, jag lät den stå nästan en timme och den förökte fortfarande logga in Classic.

Oj. Jag tänkte mig snarare 5min plus

  • Oregistrerad
  • 2007-02-05 08:44

Är det en GAMMAL dator? Typ '98? Hade du rätt FirmWares???

  • Medlem
  • International user
  • 2007-02-05 08:48

Hur mycket Ramminne har du?

Yes!!

  • Medlem
  • 2007-02-05 10:30

Det är en G4 ca 3år, den sista modellen som kom ut med både osx och 9 eller nåt, RAM-minne vet jag tyvärr inte eftersom jag inte kan starta o polaren har ingen aning. Jag testade att ominstalera Tiger men fick inte möjligheten att välja "arkivera och installera" utan det finns bara uppgradera möjligheten o sen så kör den igång installationen. Sen när man startar den så kommer blå skärm den blåa spotlighten syns o den kommer inte vidare.

1
Bevaka tråden