Unexpected quit, invalid checksum(unable to verify img), icke fungerande installer...

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Sala
  • 2007-02-03 20:39

Till att börja med, Hejsan alla Mac-användare!

Jag har en del problem med min iMac g4 (700Mhz, Mac OSX 10.1.5) som jag tror håller ihop.
Det började med att jag upptäckte att jag inte kunde mounta .img filer, fick "invalid checksum"... så efter att ha läst runt och hört efter så bytte jag hddn, efter att jag installerat OSx på den nya hddn så hade jag fortfarande samma problem. Jag har testat att ta uppackade program (i detta fall Firefox och OSX uppdateringen) från en polares Mac via iPoden, men får "unexpected quit" från Firefox och när Installern har startat så händer det ingenting när jag öppnar MacOSXUpd10.4.8PPC.pkg (programmet startar men inget mer händer).
Testade att mounta direkt från iPoden också, men icke...

Jag har mountat genom att välja att inte verifiera filerna, men då det ovannämnda problemet.
Har testat att både installera med UNIX filsystem och Mac OS Extended (vilket inte borde spela någon roll).

Den ända .img filen jag har kunnat mounta är "Image Restore.img" som jag hittade på en Software Restore skiva som följde med datorn.

HDDn är inställd på Master och den optiska enheten på Slave.

Hjälp mig någon, ett riktigt magsåg det här!

  • Medlem
  • 2007-02-04 00:29

Du har system 10.1.5 säger du, och då är det inte konstigt att uppgraderingen till 10.4.8 inte funkar. Du måste ha system 10.4.x av något slag för att kunna uppgradera till den senaste av dessa (alltså 10.4.8). Firefox 2 kräver system 10.2 minst, inte heller det funkar alltså - eller är det en tidigare version av FF som du vet ska funka med 10.1.5?

.img-filerna vet jag inte vad det kan bero på, men jag skulle inte bli förvånad om det återigen är systemet som är för gammalt på nåt sätt eftersom en av dina .img-filer faktiskt fungerade. Vissa .img-filer kan ju vara korrupta också, iaf såna man hittar ute på nätet.

  • Medlem
  • Sala
  • 2007-02-04 05:23

Tack så mycket för svaret!

Problemet ligger nog i det du säger, ska låna en senare osX version av en polare.
Återkommer sen!

Schyssta bullar!

  • Medlem
  • 2007-02-04 10:34

Bra, gör så. Man bör ha minst 10.2.x (Jaguar) på sin dator, det var det första riktigt fungerande OS X-systemet även om det visst hade sina buggar. OS 10.3.x (Panther) var ett helt igenom bra system, liksom det senaste 10.4.x (Tiger).

Tänk bara på att Tiger, om du lånar det, kräver iaf 256 MB RAM-minne för att funka och helst mycket mer än så för att funka bra. Panther kräver bara 128 för att funka (men tycker precis som Tigern också om mycket minne), kanske värt att fundera på om du har snålt med minne installerat?

  • Medlem
  • Sala
  • 2007-02-06 16:45

Tack för tipset. Lånar en Tiger å ser hurpass bra det funkar, har 512mB ram, så det går väl hyffsat åtminstone. Alla mac-polare har glömt sina skivor hemma så det tog lite mer tid än jag hoppats på att få tag på en.
Kanske är värt att fundera på att utöka minnet ytterligare?

Jag testade att tanka några gamla 10.1.x kompatibla program och då funkade det både att mounta img filerna och mer eller mindre att köra programmen. Så det måste nog vara det som är problemet.

1
Bevaka tråden