Varför felton + firmware-interface vid start?

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2007-02-02 13:07

Jag har skrämt liv i en gammal G4 dual 450, med OS X 10.3x.

Enda knasigheten är att burken, vid uppstart, ger ifrån sig EN lång ton och visar någon typ av debug-interface ("Welcome to Apple Firmware...någonting").

Därifrån är det iofs enkelt att bara skriva in ett kommando och låta burken fortsätta boota OS X - men det är himla störande.

Någon som har en lösning på problemet, eller vet vad det beror på?
Ska jag installera om systemet?

hmm.. jag skulle resetta firmwaren och PMU/Pram (sök search.info.apple.com efter detaljer)
om felet fortfarande uppstod skulle jag börja plocka ut minnen, uppgraderingskort, usb-moduler osv tills datorn är i princip tom (en "known-good" minnes-modul och apple orginal tangentbord/mus och inga andra pci-kort utom grafik-kortet)

Jag har fått för mig att detta fel kan uppstå om PMU-batteriet är slut, men jag har själv aldrig drabbats av sådana problem på mina gamla burkar oavsett batteri-status...

  • Medlem
  • International user
  • 2007-02-02 14:26

Tack för ideerna!

Ska testa det senare idag när jag kommer hem, även om jag som gammal macmänniska borde ha gjort det redan i natt när jag höll på och stöka med den :).

Ska även testa att byta batteri...var man nu kan hitta sådana (bortsett från vanliga Mac-affärer)....Clas Olsson?

fotobutiker är ett säkert kort ta med de gamla batteriet så brukar dom kunna ordna det

jag har klurat på att hänga dit ett laddningsbart standard-batteri (sätta en ny hållare och kablar till den gamla) med inbyggd underhålls-laddare så man laddar batteriet när man har datorn igång (med adapter från ena hårdisk-strömkontakten), men det kanske är överkurs för gemene man

jag har ännu inte orkat engagera mig tillräckligt då jag inte finner det nödvändigt (kör utan batteri på min quicksilver), men förr eller senare blir det nåt sånt

1
Bevaka tråden