Automatisk datum och tid funkar inte

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Jag såg att två datorer hade olika tid trots att funktionen som ställer in klockan automatiskt är aktiverad. Jag gjorde en koll i huset och inte en enda dator har samma tid som en annan!

Jag provade att ställa på Apple Amerika/USA (time.apple.com) istället men det gör ingen skillnad. Vad jag kan se är funktionen helt satt ur spel på samtliga datorer. En av dessa kör Mac OS X Server och resten Mac OS X. Samtliga är uppdaterade till 10.4.8.

Känt problem? Hur fixas detta?

Tillåta trafik på den port som NTP (NetWork Time Protocol) använder sig av kanske? Har du kollat det? http://en.wikipedia.org/wiki/Network_Time_Protocol

Äpplet > Systeminställningar > Fildelning > Brandvägg, kryssa för "Nätverkstid" om brandväggen är på.

Sedan måste du göra motsvarande operation i din router.

Det verkar av din beskrivningen nämligen som om din dator inte når tid-servrarna.

Ursprungligen av Taz_1999:

Tillåta trafik på den port som NTP (NetWork Time Protocol) använder sig av kanske? Har du kollat det? http://en.wikipedia.org/wiki/Network_Time_Protocol

Äpplet > Systeminställningar > Fildelning > Brandvägg, kryssa för "Nätverkstid" om brandväggen är på.

Sedan måste du göra motsvarande operation i din router.

Det verkar av din beskrivningen nämligen som om din dator inte når tid-servrarna.

Jajamensan... klickade i NTP i telias routermodem och det hoppade igång direkt.

  • Medlem
  • Stockholm
  • 2007-01-29 18:59

Det är processen ntpdate som ställer in tiden automatiskt. Kolla att den går igång i top eller aktivitetskontrollen när du markerar alternativet "Ställ in datum och tid automatiskt" i Systeminställningar > Datum och tid.

Det slog mig också att om du har Little Snitch installerat kanske den stoppar ntpdate.

1
Bevaka tråden