Airport "dör" - tappar kontakten

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Jönköping
  • 2007-01-19 19:44

Vet inte om detta borde vara i Nätverkstråden men det handlar ju om en Powerbook

Har en PB 12" 1,5Ghz och mitt airport dör, lägger av, eller snarare tappar kontakten med min D-link router. Routern verkar inte va nåt fel på eftersom både telefonin och tjejens bärbara funkar. Har hänt 3 gånger på lika många dagar, tilläggas är att datorn har stått på alla gångerna och jobbat över nätet och när jag har kollat efter nån timme har airport ingen kontakt. Funkar inte att ansluta igen utan den säger bara att ett fel har uppstått. Omstart är det enda som verkar fungera och då lirar det klockrent direkt...

Varför? och klan jag råda bot på problemet?

jag har samma problem med min d-link måste dra ur sladdarna stup i kvarten.

  • Medlem
  • Skellefteå
  • 2007-01-19 21:01

Samma här... Har en Netgear Wireless (WGT624v3).

  • Medlem
  • Jönköping
  • 2007-01-19 21:10

Men det är inte min router som strular, det hjälper inte att starta om routern utan min dator måste startas om för att avhjälpa problemet.

Någon som har en lösning?

Jag hade samma problem för ett tag sen, eller nja jag behövde bara starta om routern inte göra omstarer av datorn, men problemen slutade när det blev ändringar hos min operatör (skit-Telia ). Tror inte det beror på varken router eller airport-kort i datorn.

  • Medlem
  • Stockholm
  • 2007-01-20 13:41

Jag hade samma problem förut när jag hade det lilla programmet coconutWiFi (http://www.coconut-flavour.com/coconutwifi/index.html) igång. Då tappade datorn kontakten hela tiden, men efter att jag inte har det igång, mer än för att kolla öppna nätverk, så funkar det nu skitbra. Om ni inte använder just det programmet så kanske ni kör något liknande.

Jag hade samma probelm med min d-link di624 och powerbook g4 15" 1,5. Men det försvann helt när jag flashade om mjukvaran i routern. Till den NÄST senaste. Den kom med rätt gammal firmware, den allra senaste var helt whack, men med den näst senaste går det kanon!
Provat det?

1
Bevaka tråden