Hjälp!Problem med webbläsare då jag surfar trådlöst

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1

Ok, ska försöka förklara mitt lite märkliga och ologiska problem..När jag kopplar upp mig mot internet med Airport beter sig mina webbläsare (både Safari och Firefox) märkligt. Ibland kan jag inte komma in på webbsidor alls för att nästa sekund komma in utan problem. Ibland laddas sidorna med tex. bilderna fattas. Ibland kan en sida fungera bra men inte fönster och länkar från densamma. Här på 99mac kan jag tex ibland inte se bilderna på reklambanners som ersätts med blå frågeteckan för att nästa sekund komma tillbaka. Min egen mail (gmail) kommer jag nästan undantagslöst in på, det verkar i allmänhet att sidor jag besöker oftare fungerar bättre hur märkligt det än låter.. Detta problem uppkommer alltså bara när jag surfar trådlöst, men inte bara på mitt hemmanät utan också på andras nätverk. Några idéer alls? Det är hyggligt störande men jag vill väldigt gärna ha det trådlöst hemma så alla förslag uppskattas!
Tack!
/Erik

Har haft liknande problem och löst dessa genom att lägga in namnservrar manuellt i TCP/IP under Airport i Nätverk.

För att hitta alternativa namnservrar för din anslutning kan du söka på leverantören och dns eller namnservrar på google eller på susning.nu, som brukar vara bra på sånt.

Jag använder Bredbandsbolaget och sitter i Malmö. Här funkar dessa namnservrar ganska bra:
192.71.220.10
194.236.29.2

  • Medlem
  • Lund
  • 2007-02-11 09:17

RE: lägga in namnservrar manuellt

Ursprungligen av ninjamac:

Har haft liknande problem och löst dessa genom att lägga in namnservrar manuellt i TCP/IP under Airport i Nätverk.

mm...
Låter som det kan vara problem med namnupplösningen.

Du behöver läsa loggen för något verktyg som monitorerar webbläsarens anrop och berättar hur det gick.

1
Bevaka tråden