Powerbook G4 -inget ljud

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Umeå
  • 2007-01-12 16:18

Råkade ut för ett skumt fel tidigare idag: Ljudet försvann.
(Datorn är en Powerbook G4 1,33 Ghz och 1GB RAM)
Hade ett klipp från YouTube igång när ljudet plötsligt försvann. Det kom tillbaka men försvann lika snabbt igen. Detta upprepades ett par gånger innan ljudet slutligen försvann helt.

Ändrade volymnivån utan att det blev någon skillnad. Spelade upp låtar från iTunes och Garageband, men inget ljud hördes från högtalarna.
Jag provade logga ut och in igen -utan resultat.
Startade om datorn -fortfarande inget ljud. (nu började jag bli riktigt nervös)

Tog då ett par hörlurar och pluggade in dem -och visst var det ljud.
Drog ur hörlurarna igen, och med en lättnadens suck kunde jag konstatera att det kom ljud ur högtalarna.

Är det någon som har råkat ut för något liknande?

jag har råkat ut för nått likande, på min PB G4 1.5 när ljudet ut bara dog.
Det började med att den ena kanalen (antingen den högra eller vänstra, kommer inte ihåg) försvann i högtalarna. Jag trodde det var mitt redan uppfukkade moderkort (död nedre ramslot) som hade gett vika, men jag kopplade in ett par externa högtalare och körde så ett tag.
Senare dog även den ena av dom, och då gick jag in i ljudinställningarna i "systeminställningar" och såg att det var balansen som hade blivit omställd.
Hur vet jag inte.
Men där kunde jag bara ställa tillbaka allt, och nu funkar det precis som det ska. Även ljudet ut!
Kanon!

löste det ditt problem?

  • Medlem
  • Umeå
  • 2007-01-19 22:17

ja..problemet är "löst" då ljudet kom tillbaka. men det skulle vara intressant att veta vad det beror på.
De har funkat klockrent tills...alldeles nyss. då ljudet plötsligt försvann igen. Tryckte nu bara in ett par hörlurar och ljudet kom tillbaka. Har kört en del med lurar tidigare idag...
har ingen annan förklaring än att datorn "låser sig" på hörlursinställningarna och avaktiverar de inbyggda högtalarna även då man dragit ur hörlurarna...Men det knepiga är ju att inte ens en omstart hjälpte.

I övrigt funkar datorn bra. (trots en död nedre ramslot, sedan knappt ett år tillbaka)
har inte upplevt några andra problem (peppar, peppar)

Har liknande problem

Har oxå en PB 1,33. Ljudet började trassla när jag tittade på webbTV. Försvann för att sedan komma tillbaka nästa gång. Nu är ljudet helt borta. Hittar inget konstigt i ljudinställningar eller dyligt. Har reparerat behörigheter. Hörlursutgången är oxå död.
Ngn som vet ngt om detta?:'(

Samma problem

Har ungefär samma problem. Ljudet fungerar om jag använder externa högtalare. Kopplar jag ur dem, fungerar systemljud (beep) och DVD-filmers ljud, men ska jag se t ex QuickTime eller Win-player-klipp kommer inget ljud alls.
Mysko... Någon som kan tipsa om förklaring?
/Kajsa

Är det inget fysiskt fel någonstans så kolla om inte något program har ställt om formatet till något annat än 44100,0 Hz, 24 bit i Ljud-/MIDI-inställningar - Ljudenheter

Har just fått något liknande med min powerbook g4 1,33.
Köpte en iphone för några veckor sedan och sen dess har jag inte använt pb'n så mycket och härrom dagen då jag gick in så slutade ljudet fungera. Nu kopplade jag in ett par hörlurar och drog ut dom och så fungerade det direkt.

Skumt är ordet för det här.

  • Medlem
  • Göteborg
  • 2008-01-04 12:17

Har liknande problem själv. Mitt problem är helt mekaniskt.

I inställningarna står det att hörlurarna är inkopplade och inställningarna ändras inte om jag rycker ur lurarna.

Löser problemet genom att trycka in en synål på ett lite speciellt sätt i hörlur-utgången. Ta-da! Ljud ur högtalarna!

edit:
Kan tillägga att jag sätter in nålen i en vinkel lite snett bakåt (mot mig själv). Väl där så låser den sig och jag får ljud ut ur högtalarna.

  • Medlem
  • Hässleholm
  • 2009-07-09 21:42
Ursprungligen av ekstam:

Har liknande problem själv. Mitt problem är helt mekaniskt.

I inställningarna står det att hörlurarna är inkopplade och inställningarna ändras inte om jag rycker ur lurarna.

Löser problemet genom att trycka in en synål på ett lite speciellt sätt i hörlur-utgången. Ta-da! Ljud ur högtalarna!

edit:
Kan tillägga att jag sätter in nålen i en vinkel lite snett bakåt (mot mig själv). Väl där så låser den sig och jag får ljud ut ur högtalarna.

ja nu gjorde jag så och då råkade jag trycka in hela "pluppen" så nu har jag absolut 0 ljud. För er som ska testa denna metod var försiktiga eller låt bli!

1
Bevaka tråden