Extern skivbränningsenhet (NEC AD-7170A)

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1

Jag har sökt som en galning, kanske någon har svarat på detta innan i forumet… men, det gäller DVD-bränning i Finder – via en extern skivbränningsenhet (NEC AD-7170A). Brännaren har jag kopplat via USB, direkt till min MBP – men det går inte att bränna DVD där. Den interna brännaren fungerar emellertid alldeles utmärkt. (Anledningen till att jag kopplat in en extern enhet är att jag vill ha möjlighet att bränna dual layer-skivor.)

Om jag kikar i Systeminformation.app, under menyn "Skivbränning" så finns båda enheterna listade.
Vid den interna står: Stöd för bränning: Ja (levererad/stöds av Apple)
Vid den externa står: Stöd för bränning: Ja (stöds inte).

Vad menar Apple egentligen? Jag vill ju använda den externa brännaren som default/standard. Går inte detta? Om jag startar en DVD-bränning i Finder händer ingenting, en aktivitetsrad över bränningsförloppet visas – men den ändras/uppdateras inte. Om jag avbryter aktiviteten i Finder får jag felkod 0x80020000. Att bränna i Toast 7.1.2 (eller i iTunes) fungerar inte heller. Det är precis som om Mac OS X (Finder) inte vill kännas vid en andra brännare. Märkligt. Brännaren går att styra i terminalen, men så ska det väl inte vara?

Jag vore väldigt tacksam för hjälp, om det finns någon som vet hur jag ska göra för att aktivera den externa brännaren - och deaktivera den interna.

Senast redigerat 2007-01-09 00:59

Här har jag suttit och letat på 99mac å så finns svaret på Apples diskussionssajt, alla tiders! Ber om ursäkt ifall någon tyckt att jag inte letat tillräckligt. Jag ska bättra mig.. :">

EDIT: Tydligen var svaren på Apple inte tillräckligt utförliga.. Jag fortsätter att leta efter en lösning med drutil i Terminalen.

Senast redigerat 2007-01-09 00:31

drutil info ger:

Vendor Product Rev
MATSHITA DVD-R UJ-857 HAE4

Interconnect: ATAPI
SupportLevel: Apple Shipping
Cache: 2048k
CD-Write: -R, -RW, BUFE, CDText, Test, IndexPts, ISRC
DVD-Write: -R, -RW, +R, +RW, BUFE, Test
Strategies: CD-TAO, CD-SAO, DVD-DAO

Vendor Product Rev
Optiarc DVD RW AD-7170A 1.02

Interconnect: USB
SupportLevel: Unsupported
Profile Path: None
Cache: 2048k
CD-Write: -R, -RW, BUFE, CDText, Test, IndexPts, ISRC
DVD-Write: -R, -R DL, -RAM, -RW, +R, +R DL, +RW, BUFE, Test
Strategies: CD-TAO, CD-SAO, CD-Raw, DVD-DAO

Varför "Unsupported"? Hur ska jag få Finder att stödja denna externa brännare?

EDIT: Optiarc=Nec

Undersöker PatchBurn efter förslag från xlr8yourmac.com.. Kanske det vill fungera nu? :rolleyes:

Fortsätter med att svara mig själv. Felkod 0x80020000 fortsätter att spöka*, på såväl intern enhet som extern - såväl i ny iMac som i gammal Mac mini. Jag önskar optiska medier en lång och plågsam död.

EDIT: bränning fungerar ibland, ibland inte alls.

Senast redigerat 2009-01-22 17:34

Bara bra att du fortsätter undersöka!
Själv gav jag upp efter en stund och valde att enbart köra med den interna brännaren.

När jag tänker efter vill jag dock minnas att den externa (en LG i detta fall) faktiskt brände skivor efter uppgradering från 10.4x till 10.5.x, dock med väldigt låg hastighet. Märkligt att det inte fungerar Plug'n Play.

Ursprungligen av bedrockstudios:

Bara bra att du fortsätter undersöka!
Själv gav jag upp efter en stund och valde att enbart köra med den interna brännaren.

När jag tänker efter vill jag dock minnas att den externa (en LG i detta fall) faktiskt brände skivor efter uppgradering från 10.4x till 10.5.x, dock med väldigt låg hastighet. Märkligt att det inte fungerar Plug'n Play.

Tack, hoppet är det sista som överger en'!

  • Medlem
  • 2009-10-26 21:12

jag har exakt samma problem! Kör endast internabrännaren på min MacBook... Ibland funkar det ibland inte alls. Har ni kommit fram till något?

Är det hårdvara eller mjukvara osv???

Vet inte vad jag ska göra...

  • Medlem
  • 2009-10-27 08:42

citat fraen föregaeende länk:

"After trying various "usual" things with no luck, I decided to modify the file names -- In this case I removed a "-" (hyphen) from the file names, and voila!, no problems burning these files any more. I consider this to be a subtle bug in the OS or Finder (please tell me if I am wrong)."

jag gjorde exakt samma! Tog bort alla "-" i filnamnen och brände allt utan problem. Bra skumt dae jag är hundra pae att jag har bränt filer med "-" under de tvae aeren jag har haft datorn.

  • Medlem
  • Örebro
  • 2011-12-11 19:00
Ursprungligen av gran:

citat fraen föregaeende länk:

"After trying various "usual" things with no luck, I decided to modify the file names -- In this case I removed a "-" (hyphen) from the file names, and voila!, no problems burning these files any more. I consider this to be a subtle bug in the OS or Finder (please tell me if I am wrong)."

jag gjorde exakt samma! Tog bort alla "-" i filnamnen och brände allt utan problem. Bra skumt dae jag är hundra pae att jag har bränt filer med "-" under de tvae aeren jag har haft datorn.

Det där fungerade konstigt nog. Hade samma problem. Lite sur över att sån här småsak ska kunna förstöra.

1
Bevaka tråden