Firefox + 99pod.se problem.

Tråden skapades och har fått 23 svar. Det senaste inlägget skrevs .
1

Sedan igår så kan jag inte trycka på rutorna längst upp.
Om jag gör det så kommer det bara fram "Javascript Consol".
Och det är endast här som det händer.
Är det Firefox eller 99pod.se's problem?
Tacksam för hjälp.

EDIT: Så här ser det ut..

  • Medlem
  • 2006-07-06 15:45

Samma problem här...

Har precis samma fel, vad ska man göra..

  • Oregistrerad
  • 2006-07-06 21:21

har hänt mig med, men med opera verkar det vara lugnt

  • Medlem
  • International user
  • 2006-07-06 22:40

för mej funkar det bara att klicka bort den och trycka igen, lite iriterande bara:P

  • Medlem
  • Torsby
  • 2006-07-06 23:57

Ja, men då funkar det väl inte?

Har samma problem, kör senaste Firefox...

  • Medlem
  • Harestad
  • 2006-07-07 13:14

Problem här också

Senaste versionen av FF, inga problem med 99Mac.

Ursprungligen av Ree_Tab:

Problem här också

Senaste versionen av FF, inga problem med 99Mac.

Sorry, men den officiella förkortningen av Firefox är FX

Jag meddelar Martin Belak att det finns problem!

  • Medlem
  • Harestad
  • 2006-07-18 12:26

Jag har aldrig sett förkortningen "FX" av Firefox innan, så det är nog därför jag använder den som andra använder: FF.

Alltså seriöst, vi är väl inte få som använder Firefox numer? Kan 99Pod.se fixa det här eller?

Även tabeller/forms där man ska fylla i data är typ större än bakgrunden som det ska ligga på?

Skärpning?

Jag har Firefox och har inte märkt några problem än.

Nu märkte jag precis att jag oxå får upp den rutan när jag trycker på inställningar.

Edit: och de andra länkarna också...

det händer för mig med men trycker man bort rutan och sen trycker en gång till så funkar de för mig

  • Oregistrerad
  • 2006-08-05 11:36

Det hander bara nar jag trycker pa Forum for mig...
Alla andra funkar bra...hehe

  • Medlem
  • 2006-08-11 12:13

Ja samma här, kör Firefox och sedan när jagtrycker på forum kommer det också upp en javascript-ruta. Hittils så lever jag med att skriva "forum" i sökrutan

  • Medlem
  • 2006-08-06 22:32

Jag får upp samma ruta men samtidigt så funkar länken så problemet är inte jättestort här.

Samma här.

  • Medlem
  • Harestad
  • 2006-08-28 11:33

Det var ett tag sedan buggen uppmärksammades, har iPod.se helt slutat uppdateras? Gamla nyheter och ingen buggfix ... Fortsätter det så här så kommer forumet dö ut.

  • Medlem
  • Torsby
  • 2006-08-28 20:29

Tyvärr är jag beredd att hålla med. Jag har påpekat detta (och den lite pinsamma hänvisningen till mac-användare på framsidan) för administratörerna, och de svarade snabbt att det skulle de titta på. Sedan har jag inte hört mer, tyvärr.

  • Medlem
  • Harestad
  • 2006-08-29 08:54

Ja, och efter detta inlägg från en av administratörerna (Björnström):

"Jag meddelar Martin Belak att det finns problem!"

... så hade man ju hoppats på att Martin tar ta i detta.

  • Medlem
  • Torsby
  • 2006-08-29 18:41

Det vore väl en sak om man går ut och säger att detta inte är något de kommer att fixa, men tidigare har ju forumet varit kaxigt och haft en liten flik där det stått "Too cool for IE" om jag inte minns fel, och då blir det ju lite pinsamt när det helt plötsligt inte fungerar som det ska på Firefox...

Funkar inte med mitt FF heller. Vart fan har staff tagit vägen liksom? Känns som att ingen bryr sig och administrerar här längre.

  • Medlem
  • Harestad
  • 2006-10-27 23:11

UPPMANING TILL ANSVARIGA: Lyssna på era användare och fixa buggen i Firefox som gör att man får upp felmeddelanden i Java-konsollen när man kickar på "FORUM"-länken i menyn.

Läs mer om problemet under Feedback:
http://www.99pod.se/feedback/56124-firefox-99pod-se-problem.html

1
Bevaka tråden