Problem med itrip till mini

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Jag lyckas inte få det att fungera riktigt rätt. Tror att jag lyckats med nåt konstigt eller så är min itrip mini pajj. Okej, jag förklarar i praktiken... I bilen sätter jag in tex frekvensen 89,1 och sedan går jag in i spellistor i ipoden och sätter igång 89,1 då kommer inget pipljud i högtalarna men itripen hittar någon frekvens eftersom den börjar lysa och jag trycker på paus och mittenknappen därefter. sedan söker jag på bilstereon och då kan den hitta något helt annat, allså inte 89,1 som jag satte på ipoden(i stockholm offtast 104,3). och mottagningen blir riktigt dålig. offtast hittar bilstereon en frekvens där det ligger en radiostation men itripen klarar det och hörs i högtalarna. men allså inte så bra kvalitè. har jag gjort något fel i inställningarna eller vad kan det vara?
Hur gör ni när ni ska sätta igång hela kalaset???

Ursprungligen av stordanne:

Jag lyckas inte få det att fungera riktigt rätt. Tror att jag lyckats med nåt konstigt eller så är min itrip mini pajj. Okej, jag förklarar i praktiken... I bilen sätter jag in tex frekvensen 89,1 och sedan går jag in i spellistor i ipoden och sätter igång 89,1 då kommer inget pipljud i högtalarna men itripen hittar någon frekvens eftersom den börjar lysa och jag trycker på paus och mittenknappen därefter. sedan söker jag på bilstereon och då kan den hitta något helt annat, allså inte 89,1 som jag satte på ipoden(i stockholm offtast 104,3). och mottagningen blir riktigt dålig. offtast hittar bilstereon en frekvens där det ligger en radiostation men itripen klarar det och hörs i högtalarna. men allså inte så bra kvalitè. har jag gjort något fel i inställningarna eller vad kan det vara?
Hur gör ni när ni ska sätta igång hela kalaset???

--------------------------------

Jag gör som så att när jag vill ställa itripen på en kanal så pausar jag den medans den blinkar snabbt, därefter blinkar den tre långsamma för att bekräfta att den har låst frekvensen, I stockholm har jag kommit fram till att 94,4 är bäst, då det inte ligger någon annan operatör på denna frekvens. Men det gäller altså att pausa medans den blinkar snabbt. sen backar du med menyknappen tills dess att du kommer ut i musik-mappen igen..

hoppas detta hjälpte.. att 104,3 inte funkar så bra beror på att en av stockholms största sändare ligger på den frekvensen nämligen mix megapol.

Ursprungligen av kojiro:

--------------------------------

Jag gör som så att när jag vill ställa itripen på en kanal så pausar jag den medans den blinkar snabbt, därefter blinkar den tre långsamma för att bekräfta att den har låst frekvensen, I stockholm har jag kommit fram till att 94,4 är bäst, då det inte ligger någon annan operatör på denna frekvens. Men det gäller altså att pausa medans den blinkar snabbt. sen backar du med menyknappen tills dess att du kommer ut i musik-mappen igen..

hoppas detta hjälpte.. att 104,3 inte funkar så bra beror på att en av stockholms största sändare ligger på den frekvensen nämligen mix megapol.

Hör du den där blipblip- signalen då du pausar? annars vet man väl inte om man har hittat rätt?

Ursprungligen av stordanne:

Hör du den där blipblip- signalen då du pausar? annars vet man väl inte om man har hittat rätt?

-----------

Som jag har förstått hör man bara blippet i högtalarna om man har förinställt radion till frekvensen du ändrar din itrip till....annars hörs inget... jag skulle om jag var du, inte förlika mig till ljudet lika mycket som till blinkningarna...

  • Medlem
  • Stockholm
  • 2005-07-10 22:34

stordanne: har du någonsin fått den att funka eller har det plötsligt blivit så här?

kolla annars in griffins hemsida. de har tom en video som visar hur man gör.

1
Bevaka tråden