P800 Tele2 GPRS

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2003-03-20 00:37

nu har jag prövat allt - får det icke att funka nån som vet

  • Oregistrerad
  • 2003-03-20 10:45

Vad är det du försöker göra? Ansluta datorn till nätet med hjälp av P800 eller bara köra GPRS i din P800?
Vad har du gjort som inte funkar?
Behövs nog lite mer info för att kunna få hjälp.

  • Medlem
  • 2003-03-24 11:58

sorry dumt inlägg

GPRS funkar fint men inte denna koppling

mac> BT> p800 > tele2

har provat de mesta telefonen reagerar men kopplar net efter 0.1 sekund

  • Oregistrerad
  • 2003-03-24 18:59

Två tips

Ska själv sätta mig ikväll och försöka få P800 att koppla upp iBook:en mot nätet via Comviq GPRS.
Har du några tips? Hur har du gjort? Vilket modemscript?

Här är två tips jag hittade på nätet:

Warning for GPRS users: if you get connected, but no traffic seems to flow, try turning off TCP header compression (Remote Access:Options:Protocol in OS 9, Preferences:PPP:PPP Options in OS X). Many GPRS networks do not support this feature.

Warning for OS X and GPRS: one of OS X's default settings causes problems with many GPRS networks. If you get disconnections after only a few seconds, turn off "Send PPP echo packets" in System Preferences:Network:PPP:PPP Options.

  • Medlem
  • 2003-03-24 22:41

jag har kört t68 i mot Comviq
inga probs då

script från
http://www.taniwha.org.uk/

och Send PPP echo packets av

men tele2 verkar det vara värre med

  • Oregistrerad
  • 2003-03-25 14:46

Comviq och Tele 2 är ju samma sak fast under olika namn. Inställningarna är identiska.

Nu funkar det i alla fall för mig med BT -> P800 ->Comviq GPRS.
Använder scriptet "Ericsson GPRS CID1". Lämnar DNS-fältet tomt. Anger "isplnk1.swip.net" i rutan för telefonnummer.

  • Medlem
  • 2003-03-25 15:17

ja jäklar jag hade skrivit isplink1.swip.net istället för isplnk1.swip.net
nu funkar det fantastiskt!

1
Bevaka tråden