iTrip problem (endast 87,9MHz funkar)

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Tjo!

Min iTrip verkar vara lite koko...jag kan nämligen inte välja några andra stationer än "orginal" stationen (87.9) och då kan man inte använda den på alla ställen eftersom P1 eller någon annan "PublicService" kanal stör ut mina fina Trancelåtar....

När jag skall välja frekvens så skall ju "lampan" på iTripen börja att blinka, man skall då trycka pause och låta iTripen fastna på stationen men min iTrip-lampa börjar inte blinka...Inget händer...Har snackat med Grifin och de säger att ja kan skicka tillbaka den och få en ny men det kostar ju lite stålers att skicka den till dem så jag undrar nu omnågon som har haft samma problem? Och hur "du" då löste problemet.

Det bästa vore om jag fick tag på någon som äger en iPod här i THN eller närliggande område som kan hjälpa mig och testa så att det inte är min iPod som har "kukat" ur...

MVH

Per

Ursprungligen av K-Rabbit:

Tjo!

Min iTrip verkar vara lite koko...jag kan nämligen inte välja några andra stationer än "orginal" stationen (87.9) och då kan man inte använda den på alla ställen eftersom P1 eller någon annan "PublicService" kanal stör ut mina fina Trancelåtar....

När jag skall välja frekvens så skall ju "lampan" på iTripen börja att blinka, man skall då trycka pause och låta iTripen fastna på stationen men min iTrip-lampa börjar inte blinka...Inget händer...Har snackat med Grifin och de säger att ja kan skicka tillbaka den och få en ny men det kostar ju lite stålers att skicka den till dem så jag undrar nu omnågon som har haft samma problem? Och hur "du" då löste problemet.

Det bästa vore om jag fick tag på någon som äger en iPod här i THN eller närliggande område som kan hjälpa mig och testa så att det inte är min iPod som har "kukat" ur...

MVH

Per

Jag hade liknande problem förrut, men ja vet faktiskt inte hur ja löste det.. ryckte ut och satte i iTripen några ggr,, körde igenom proceduren (med att byta kanal) ett par 100 ggr, sen löste det sig faktiskt.. den började blinka och efter det har det funkat.

lyckas du inte efter det så är det nog nåt hajk med den.. =/

  • Oregistrerad
  • 2004-03-31 09:10

Hej Per;

Har du kollat att volumen på iPod´én ligger mellan 40-80%? Ligger den under eller över fungerar inte frekvensbyte. Har aldrig haft problem med min - är dock inte 100% nöjd med ljudkvaliteten....

Mikkel

Ursprungligen av K-Rabbit:

Tjo!

Min iTrip verkar vara lite koko...jag kan nämligen inte välja några andra stationer än "orginal" stationen (87.9) och då kan man inte använda den på alla ställen eftersom P1 eller någon annan "PublicService" kanal stör ut mina fina Trancelåtar....

När jag skall välja frekvens så skall ju "lampan" på iTripen börja att blinka, man skall då trycka pause och låta iTripen fastna på stationen men min iTrip-lampa börjar inte blinka...Inget händer...Har snackat med Grifin och de säger att ja kan skicka tillbaka den och få en ny men det kostar ju lite stålers att skicka den till dem så jag undrar nu omnågon som har haft samma problem? Och hur "du" då löste problemet.

Det bästa vore om jag fick tag på någon som äger en iPod här i THN eller närliggande område som kan hjälpa mig och testa så att det inte är min iPod som har "kukat" ur...

MVH

Per

  • Oregistrerad
  • 2004-03-31 11:50
Ursprungligen av Mikkel:

Hej Per;

Har du kollat att volumen på iPod´én ligger mellan 40-80%? Ligger den under eller över fungerar inte frekvensbyte. Har aldrig haft problem med min - är dock inte 100% nöjd med ljudkvaliteten....

Mikkel

Borde inte itrippen automatiskt skicka line nivå som sedan radions förstärkare förstärker och sedan skickar ut till högtalaren. Det borde vara automatiskt.

Hälsningar
Raptor

1
Bevaka tråden