D-Link DI-604

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Norrköping
  • 2002-09-24 14:01

Någon som har koll på denna modell utöver den info D-Link har?

Tittar man på D-Links sida (www.dlink.com ), finns det information om:

.

Ett test av D-Link DI-604 som jag hittade här , verkar vara av en något annan modell. Den ser ut så här:

Det verkar dock inte vara exakt samma specifikation heller. Enligt testet har den nedre modellen, här ovan, till exempel SPI. Detta står inget om på D-Links sidor.

Jag läste någonstans att DI-604 använder chipset ADMtek 5106 (det är samma som Netgear FM114). Någon som vet vilken av modellerna som använder detta chip, eller om det är samma modell med olika utseende. Varför har då inte D-Link med information såsom SPI på specifikationen?

D-Link har heller ingen information om ´port-forwarding´ för DI-604 och hur komplex denna är.

Om någon kunde reda upp lite frågetecken vore jag tacksam!

edit: syftningsfel

[ 24 September 2002, 14:24: Meddelandet ändrat av: marcus ]

När jag pratade med d-links support om problem med min 804:a så nämnde jag att jag funderade på byta till en 604:a. Supportkillen rekommenderade att jag inte gjorde det. I alla fall inte nu, eftersom det tydligen är något problem med firmware i maskinen. Exakt vad det rör sig om för problem vet jag inte.

Kan tilläggas att jag inte håller d-links support särskilt högt, men det är en annan historia.

Tyvärr har jag samma erfarenhet utav suporten på D-Link. Inte att de inte svarar, men svaren har varit inkorrekta och jag har varit tvungen att fixa problemen själv, utan deras hjälp :rolleyes:

Hoppas bara att sådana fall som mitt är ett undantag.

G-bit

  • Oregistrerad
  • 2002-09-24 20:09

Min alldeles ovetenskapliga teori är att det är samma innehåll, fast ett nytt skal. Den blir ju rätt varm, så det är väl mer logiskt med aluminium än plast... Har själv den övre varianten och inga firmware-problem so far.
För fler tester: Tim Higgins

  • Medlem
  • Norrköping
  • 2002-09-24 21:55

Micke:
• Har din SPI (Stateful Packet Inspection)?
• Hur funkar port forwarding, kan du rikta till exempel extern port 80 till en dator på det interna nätet med valfri port, till exempel port 48?
• Vet du vilket chip den använder?
• Har du någon koll på hur mycket kapacitet WAN-porten på 10/100Mbit/s har? Dvs har den någon begränsning, eller går det att köra 100Mbit/s full duplex på den och verkligen få det? Detta var problem med tidigare D-Link med 10Mbit/s WAN. Man kunde max utnyttja 5Mbit/s

  • Oregistrerad
  • 2002-09-27 01:13
Citat:

quote:Skapades ursprungligen av: ohennig:
När jag pratade med d-links support om problem med min 804:a så nämnde jag att jag funderade på byta till en 604:a. Supportkillen rekommenderade att jag inte gjorde det. I alla fall inte nu, eftersom det tydligen är något problem med firmware i maskinen...

Jag uppgraderade min 1.61 b7 till senaste firmwaren 1.62 b2 .zip 790 KB

Citat:

quote:DI-604 H/W B1(For world wide region)
*** V1.61b7 TO V1.62b2
1. Improve the response time of Web configuraton.
2. Solve lock-up issues when accessing web user interface.
3. Solve connection problems for some European ISPs (like Bostream).
4. The bug that causes website surf problem is fixed.

(trist fakta: "flasha" D-linken med Peze & IE)

Nu är det rock´n´roll i pipan igen

Marcus:
Jag har inte klurat ut chip och SPI-status. Kontakta niklas.ernback@dlink.se, Technical Manager, D-Link, han om någon borde veta!

  • Medlem
  • Norrköping
  • 2002-09-27 08:40

Ok, tack för info samt tips!

  • Medlem
  • Norrköping
  • 2002-10-06 02:51

Mycket intressant... Den bilden som nu är överst i detta inlägg är ej densamma som var tidigare. Den undre av de två bilderna är fortfarande den samma. Den övre
bilden är länkad till D-Link och de har således bytt bild. Man kan undra vad D-Link håller på med...

Svenska D-Link´s sida har fortfarande kvar den tidigare bilden:

1
Bevaka tråden