USB-brännare till Macen?!

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2002-08-05 16:01

Jag har kopplat in en Memorex BBQ202 till min PBG4 med 9.2.2. Jag får upp skivor på skrivbordet. Men Toast ser inte brännaren, och bränna är ju just vad jag vill göra. Det följde med en Win-skiva men den skall fungera med Mac också. Behöver jag något utöver det som redan finns i mitt system? Fattas jag något tillägg? Toast funkar bra för övrigt med scsi/pc-card.

Tips?

Kolla att du har den senaste versionen av Toast, 5.1.4 tror jag det är.

  • Oregistrerad
  • 2002-08-05 17:10

Kör du OS 9 så får du stänga av Diskburner tilläggen i tilläggskontroll. Enklast är att välja visa i produktordning i tilläggskontroll för att sedan bocka av authoring support. (ursäkta stavning).

Så, nu bör du kunna bränna med Toast. Fast du måste ha Toasts USB-tillägg instalerad. Ligger i en mapp i Toast mappen.

  • Medlem
  • Malmö
  • 2002-08-05 19:44

Jag hade inga problem med min externa brännare. Har en Iomega och Toast (senaste versionen som finns att ladda ner gratis) hittade den direkt! Försök igen!

  • Oregistrerad
  • 2002-08-06 10:44

Jag har stängt av alla tillägg som tillhör Authoring Support, kopierat alla tillägg från Toastmappen till systemets tillägg och kör Toast 5.1.3. Men Toast ser ändå ingen brännare. Ja, usb-kabeln sitter och och strömmen är på!

  • Oregistrerad
  • 2002-08-06 10:52

Och självklart har du varit inne på Adaptecs / Toasts hemsida och tittat om din brännare stödjs av programmet?

Om så är fallet så tippar jag på att någon sladd är kass.

  • Oregistrerad
  • 2002-08-06 10:53

Glömde säga att USB brännare brukar funka mycket bättre med OS X och Toast.

När jag hade samma problem så löste det sig genom att klicka i Authoring Support, och avmarkera;
USB Authoring Support, tydligen det var det som skapade konflikten
Testa och prova

Fröjdan

  • Oregistrerad
  • 2002-08-07 15:33

Det funkar nu.
Jag hade 5.0.1 installerat och det funkade inte. Det fanns en uppdatering till 5.0.2 men eftersom jag lagt in (inte uppdaterat alltså) 5.1.7 så trodde jag att jag hade senaste.
Men efter en ordentlig installation/uppdatering till 5.0.2 så funkar det fint. Inga problem med kablar eller tillägg alltså utan av min version av Toast bara för jag inte gjort en ordentlig uppdatering. :rolleyes:

Tack för hjälpen!

Flyttar till Tillbehör

1
Bevaka tråden