Problem med Apples Pro Keyboard

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Helsingborg
  • 2002-03-28 00:16

Jag bytte till ett Pro KeyBoard på min G4 400Mhz, innan hade jag det vanliga "lilla" G4 bordet....men när jag har det nya så vill inte 5an, T G eller B funka....asså dom är ji i e "rad..ingen av dom funkar..jag kan trycka på dom...men det kommer ingen bokstav på skärmen!

Har OS 9.1 Svenskt...G4 400Mhz 512Ram om det kan ha nått me saken å göra...

vad är fel?

  • Medlem
  • 2002-03-28 03:24

"ingen av dom funkar..jag kan trycka på dom...men det kommer ingen bokstav på skärmen!"

He, he, "jag kan trycka på dom"... Jag skulle tro att det är trasigt. Tyvärr. Kolla alla kopplingar och gå sedan och byt det, ifall det inte fungerar. Eller finns det någon annan förklaring?

  • Medlem
  • Helsingborg
  • 2002-03-28 08:34

ame..dom skulle ju likabra kunna sitta..ööö..limmade i botten ju..kanske

Prova problemtangentbordet i en annan dator. Om du inte har en annan dator -- prova att byta så mycket som möjligt runt om. Stoppa in tangentbordet direkt i datorns USB-kontakt om du inte hade gjort det. Hade du redan gjort det -- byt till den andra av dom två USB-kontakterna. Dra ur musen, om du har kopplat den till tangentbordet. Du har startat om datorm väl? Titta med hjälp av "Tangentbord" i Applemenyn för att se hur tangentbordet ser ut där. Är alla tangenter nedtrycka? Om betendet är konsekvent hela tiden skulle jag prova att boota datorn från CD för att kolla att det inte var något fel med systemet.

1
Bevaka tråden