Blir galen snart på ny airport.....

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2002-11-15 09:17

Köpte ny airport igår. Har sett på nätet att jag inte är den enda som kämpat för att få igång den med adsl......men det är ju ingen tröst.

Jag får inte fart på eländet. Satt i 5 timmar inatt (lite trött nu) och testade olika konfigurationer av den utan resultat. Framförallt är jag fundersam över den delnätmask jag får: 255.255.0.0 + att jag ibland får en mycket underlig routeradress.

Modemet funkar med ethernetkabeln i baken på en dator, men inte i airporten.

Det enda jag skriver in är att den ska köra via DHCP. Men då ger den ibland ett DNS-nummer som är samma som routeradressen vilken jag ändrar då naturligtvis. Eller tar bort.
Jag kan ju inte ställa in manuellt då ja inte har fast ip från felia.

Airporten lägger sig själv på 10.0.1.1, resten av burkarna lägger den uppåt 10.0.1.2 osv.

Läste genom att söka på airport här på 99mac att man skulle låta den stå på med ADSL modemet inkopplat vilket den gjort dom 3 timmar jag sovit inatt......
Jag har inte resettat airporten, den funkade ju inte från början när jag började mixtra med den.

Systemet på samtliga burkar som har airportkort är 10.2.2.

Idé någon??

Tacksam för alla förslag och hjälp.......

Martin

  • Oregistrerad
  • 2002-11-15 17:16

Jaha, så har man suttit med support på Felia (som inte kunde hjälpa till naturlgtvis) och med apple support som var mycket medvetna om problemet med telia adsl och airport.

Har nu ställt om dns-adresserna + gjort något i Netinfo för att få det att funka. Lång väg för att telia använder fel dns-er.

Martin

Telia använder ip nummer för sina DNS som du bara får använda i lokala nät. Men av någon anledning så tycker väl nån nätverkstekniker på Telia att deras DHCP när är lokalt. Suck. Hur ska de ändra detta nu då?
Ja du. Skönt att det går att fixa så enkelt med OS X i alla fall.

  • Oregistrerad
  • 2002-11-15 20:12

Enkelt och enkelt........ 5 timmar inatt + 2 timmar idag innan jag gav upp. Vet inte vad jag ska kalla det.
Till och med supporten tog 30 minuter på sig på grund av att jag var tvungen att resetta airporten efter en stund då han inte fattade varför den inte såg modemet alls.....

Men men, det gick ju till slut ganska enkelt....

1
Bevaka tråden