Bästa sättet att se MWSF...

Tråden skapades och har fått 22 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2003-01-07 17:36

...är väl att vara på plats i San Fransisco.

Hinner inte dit dock. Sitter dessutom hemma i skogen med ett 56k-modem. Vad rekommenderas för att se något av webcastingen så smärtfritt som möjligt?

Chimera eller Explorer med QTplugin, på apple.com?

eller:

Kan man streama genom Quicktime?

Svara gärna innan det hela sätter igång.

  • Oregistrerad
  • 2003-01-07 17:39

Mottagningen kan bli hackig, men sitt gärna på en IRC-chat där folk rapporterar som galna, då missar du inget... Vet inte vad det är för IRC som gäller dock, förr var det IRC / dalnet / #macintosh - är den fortfarande aktiv?

  • Medlem
  • Stockholm
  • 2003-01-07 17:42

Streamningen sköts via Quicktimeplayern och inte via webbrowser. Gå in här. Klicka på länken som snart kommer upp där.

Se till att ställa in rätt hastighet för Quicktime i QT inställningarna.

  • Oregistrerad
  • 2003-01-07 17:44
  • Medlem
  • Stockholm
  • 2003-01-07 17:46

Strömmen har startat...

  • Oregistrerad
  • 2003-01-07 17:48

Hehe, kommer du ihåg förra året acke, när du och jag och din bror satt med öl och snacks och skulle kolla keynoten. Våra medarbetare undrade lite vad vi höll på med.

  • Oregistrerad
  • 2003-01-07 17:50

Hehe, det här är koolt...

  • Oregistrerad
  • 2003-01-07 17:53

Det här är inte sant.
Quicktime funkar inte. Man ser några frames och sedan fastnar bilden på en frame. Ingenting händer efter det.
Installerade Quicktime 6 idag på pappas dator.
Windows XP..

Någon som har några förslag? 5 minuter kvar!!
Provade att ändra Video Settings till Safe men det funkar fortfarande inte..

  • Medlem
  • Stockholm
  • 2003-01-07 17:57
Citat:

quote:Skapades ursprungligen av: ceder:
Hehe, kommer du ihåg förra året acke, när du och jag och din bror satt med öl och snacks och skulle kolla keynoten. Våra medarbetare undrade lite vad vi höll på med.

Hehe, visst gör jag det. Det var kul.
Nu drar det igång... det är ganska tomt på 99mac.com´s chat...

  • Medlem
  • Uppsala
  • 2003-01-07 17:57

Du måste kolla uppkopplingshastighet i en av inställningar i QuickTime

  • Medlem
  • Malmö
  • 2003-01-07 17:59

-3170 servern kan inte hittas!
Vad fan händer.

  • Oregistrerad
  • 2003-01-07 18:02

REP
Funkar! Tack jättemycket!!!

  • Medlem
  • Uppsala
  • 2003-01-07 18:03

Använd QuickTime 6.0 eller senare

  • Medlem
  • Höganäs
  • 2003-01-07 18:05

Nu händer det grejer!!!!!!!!

Fan, funkar inte. Står bara där och "Ställer in" Jävla skit!

ackiboa skrevpå MacWorlds forum följande:

Sitter du med router eller annan brandvägg, gör så här:

"About Streamed movies behind a firewall

QuickTime uses the Real Time Streaming Protocol (RTSP) to send video and audio over the Internet. Some institutions may have a firewall that prevents movies streamed by RTSP to be viewed by clients behind a firewall. To overcome this, QuickTime can stream video and/or audio using the Hypertext Transport Protocol (HTTP)--the protocol used by the Web. Note: Playback performance may lag when using HTTP streaming instead of RTSP. In addition, the streaming server must also have a streaming over HTTP feature.

How to set up QuickTime

Mac OS X
1. Choose System Preferences from the Apple menu.
2. Choose QuickTime from the View menu. The QuickTime preferences pane appears
3. Click on the Connection tab.
4. Choose your Internet connection from the Connection Speed pop-up menu.
5. Click Transport Setup. The Streaming Transport Setup window appears.
6. Click Auto Configure.
If QuickTime is able to configure itself for use behind a firewall, you should be able to watch a streamed movie.

(Robe på www.macprat.nu kom med tipset)

[ 07 Januari 2003, 18:09: Meddelandet ändrat av: Olav Rust ]

  • Medlem
  • Uppsala
  • 2003-01-07 18:09

Om andra har problem, sänk då anslutningshastighet i inställningen i QT

  • Medlem
  • Malmö
  • 2003-01-07 18:14

Tack Olav, du är dagens hjälte.

  • Oregistrerad
  • 2003-01-07 18:14

Gaaaaah.
Hade perfekt anslutnnig 17:58.
Sedan bröts det och nu får jag ingen anslutning alls.

Olav, jag älskar dig!!

  • Oregistrerad
  • 2003-01-07 18:25

Nu funkar det fint.
i härlig anslutning också.

  • Medlem
  • Stockholm
  • 2003-01-07 18:29

Funkar absolut stabilt hemma hos mig. Toppen!

Tack Olav Rust, allt funkade bra efter tipset. Jag missade första kvarten, dock.

1
Bevaka tråden